Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: 8.0.0 issues ?

  1. #1

    8.0.0 issues ?

    Have you guys encountered problems with 8.0.0 ?

    Here's my list :

    - project converted from 7.2, open/stop/close/stop buttons don't work anymore.

    - created automatic sequences as a fix, and now they stopped working.

  2. #2
    OK, my sequences didn't stop working. There as a glitch and the customer was not able to explain ;-)

  3. #3
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    Marc,

    We could reproduce the issues you are seeing with your project file; but when we tried this in a new dummy project file in version 8.0.0, we could not reproduce the issue. We are currently investigating the cause for this issue with your file and will update the post when we have more information.

Similar Threads

  1. Homeworks QS Beta 7.2 issues
    By keyesguy in forum General Discussion - HWQS
    Replies: 1
    Last Post: 11-13-2014, 05:35 PM
  2. Walk-around programming issues
    By eho3ct57 in forum Programming - RA2
    Replies: 7
    Last Post: 09-17-2014, 02:07 PM
  3. LED Issues
    By brewcrew0 in forum Troubleshooting - RA2
    Replies: 7
    Last Post: 05-27-2014, 01:33 PM
  4. Ra2 Issues Opening the BOM on the Software
    By Armando B. in forum Troubleshooting - RA2
    Replies: 1
    Last Post: 03-03-2014, 06:51 PM
  5. HWQS repeater issues - one down all down ?
    By JDearden in forum Troubleshooting - HWQS
    Replies: 4
    Last Post: 01-19-2014, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •