Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Telnet Command-Radio RA2- "start flashing"

  1. #1

    Telnet Command-Radio RA2- "start flashing"

    Hello all,

    Not exactly a pressing matter. More of a curiosity matter. I am sending commands to my Radio RA2 main repeater via telnet effectively. However one quirk I keep stumbling upon is the "start flashing" command. (#output,ID#,5) It reacts with any and all IDs I input, however it also always reacts with the exterior patio light. The patio light is a load which is originated from a hybrid keypad, no matter which interior load I select to "start flashing" the patio light also begins to flash. I attempted to change the room of the patio light through the RA2 program, thinking that some internal programming nuance causes any and all exterior lights to flash when a "start flashing" command is sent. Same outcome. I also tried to change the integration ID of the patio light, same outcome. I am out of ideas. Anybody out there have any thoughts?


  2. #2
    Hi there, I am not sure about the "Flashing" as I am not aware of that being an option other than through third party integration.

    Only thing I can think of is to ask if you tried defaulting the Hybrid Keypad and then Deactivated it through the software; after doing so, then having gone through the steps of adding it back into your system?

  3. #3
    Senior Member
    Join Date
    Oct 2013
    Is that the only hybrid keypad? I'm wondering if there is an issue with they hybrid firmware. I thought you might have a duplicate address but you said the hybrid load flashes when you send the command to any zone.
    LED, Incorporated
    Raleigh, NC 27614

  4. #4
    It is the only Hybrid keypad yes. But yes, the exterior hybrid load flashes when command is sent to any other load in the program. Have not tried deleting and re addressing device, that will be my next step, I will update once tried..


  5. #5
    Senior Member
    Join Date
    Jun 2013
    I have seen this random "flashing" behavior before. When we first got the flash option in the software, I would run this during a BLAST training/Level 1. ALL of my dimmers in the demo case would flash. Most likely, that is an older hybrid with a firmware that accepts the flash command, but does not parse out the IDs for the individual loads. I wouldn't worry too much about it if it's the only one doing it.
    Simple automation when DIY isn't working

Similar Threads

  1. Telnet Command-Radio RA2- "start flashing"
    By Illuminate33 in forum 3rd-party Integration - Legacy RA
    Replies: 0
    Last Post: 10-11-2018, 10:41 PM
  2. "Sivoia QS" versus "QED QS" & extending existing system
    By jfmartin in forum General Discussion - Shades
    Replies: 4
    Last Post: 09-27-2018, 07:57 PM
  3. Lights blinking when turned on using "Alexa Group" command
    By Chuck43 in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 08-20-2018, 09:18 AM
  4. Replies: 1
    Last Post: 07-19-2017, 10:42 AM
  5. "TRANSFER" resets all occupancy sensors to "Enabled"
    By joshg in forum Programming - RA2
    Replies: 0
    Last Post: 01-15-2017, 01:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts