Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: Constantly need to hardware reset

  1. #1
    Junior Member
    Join Date
    Oct 2018
    Posts
    1

    Constantly need to hardware reset

    I have 2 battery powered lutron shades in my bedroom that I purchased for amazon alexa and smart home integration.

    They work sporadically.

    Every time I use them I have to hit the hardware reset button on one or both of the shades to get them to wake up. It flashes red and green a few times, then it finally responds for a few minutes before going to sleep and being unresponsive again.

    This is a problem as I use them on a timer which they dont respond to, and that is the reason I spent all this money on these shades.

    I have a range extender.

    I know the range extender is not the problem because I hold the pico remote next to the shades and in the lutron app it registers the remote.

    I must then hit the hardware reset button for the shade to wake up and respond to commands.

    What is wrong with the shades? Is there an easy fix, or is this a bug on lutron's end that is forcing the shades to go to sleep and not respond when a signal is sent?

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    499
    This is very strange.

    Could you please call our 24-hour Technical Support hotline at 1-844-588-7661 and troubleshoot this directly with a technician while you are on site?

Similar Threads

  1. Why do I constantly have to reboot my main repeater?
    By totalcontrol in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 12-17-2016, 01:10 PM
  2. HWQS Project constantly crashing.
    By MatthewF in forum Programming - HWQS
    Replies: 1
    Last Post: 10-17-2016, 10:20 AM
  3. New hardware request
    By anylettuce in forum General Discussion - RA2
    Replies: 5
    Last Post: 05-20-2016, 10:40 PM
  4. HWI-MI-120 newest Rev Hardware and Homeworks hardware compatible?
    By digit1 in forum General Discussion - Legacy HW
    Replies: 7
    Last Post: 04-29-2015, 11:49 AM
  5. Hardware Request: 3-wire RPM & WMPM
    By mjs@ehi in forum General Discussion - HWQS
    Replies: 1
    Last Post: 10-24-2013, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •