Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: MACL-153MR Intermittent

  1. #1
    Junior Member
    Join Date
    Aug 2018
    Posts
    2

    MACL-153MR Intermittent

    Hello,

    I've purchased a few dimmers and am running into some issues after installation. I've noticed that on some switches, the indicator lights go out briefly every second or so, with that, the light switch doesn't respond after a few presses to toggle the lights on. Installing the switch on a different location, the issue appears to go away. Any suggestions or thoughts on what it could be? I've looked online and found that thsi could be caused by an AFCI breaker, which I've noticed it occurs on. Though I have one that is not part of that circuit and it does the same thing. This one is in a 3 gang switch with two companion dimmers. Could it be electrical noise from those switches? Thank you!

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,210
    I'm skeptical of the ARC fault. AFCI devices look for noise in a certain range, which indicates an arc or spark. If the noise is present, it trips. I've never seen one generate noise that would interfere with a dimmer.



    The 3-way wiring diagram in the installation instructions that come with the MACL are different than those in the specifications (http://www.lutron.com/TechnicalDocum...ry/369613a.pdf). I prefer the method in the specification because, well... it works every time. I don't like the one in the installation instructions because, well... it doesn't work most of the time.

    Make sure the neutrals are separated for each zone.
    LED, Incorporated
    Raleigh, NC 27614

  3. #3
    Junior Member
    Join Date
    Aug 2018
    Posts
    2
    Thanks, the neutral wires are separated for each circuit. I should have been more specific for the switch configuration, the switch is being installed in the same gang box as two other companion switches controlling a separate circuit. This switch that I'm installing works fine at another location, so it appears to be isolated to this specific location. Does that indicate that there is a wiring problem? It appears to 'power cycle' every second or so, and once it is toggled on, it works fine, no flickering or cuts.

Similar Threads

  1. Intermittent Communication Failure on DPM
    By sergiobaiao in forum Troubleshooting - HWQS
    Replies: 0
    Last Post: 03-14-2017, 11:31 AM
  2. Intermittent Flicker on Lutron dimmers...
    By rfielding in forum Performance Issues - LED
    Replies: 4
    Last Post: 12-01-2016, 09:12 PM
  3. Connection to Smart Bridge intermittent
    By NormVA in forum Troubleshooting - CAS
    Replies: 3
    Last Post: 03-23-2016, 12:44 PM
  4. Serena shade intermittent
    By Jrennie in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 10-13-2015, 02:37 PM
  5. Intermittent keypad failure on all keypads.
    By DesignElements in forum Troubleshooting - HWQS
    Replies: 11
    Last Post: 11-26-2014, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •