Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: More Transfer Errors

  1. #1
    Junior Member
    Join Date
    Nov 2017

    More Transfer Errors

    I know this topic has been discussed over and over. I have read through many of them (not sure all), but none helped me solving my issue. I have Inclusive with 2 Main Repeaters. On 1st Repeater, 90+ devices (&2 Auxillary Repeaters), and 2nd Repeater 40+ devices (&1 Auxillary Repeater). Here are my issues regarding transfer errors:
    1. Only 1st Main Repeater shows errors, some times 12 devices out of 90+, sometimes 6 devices. The 2nd Main Repeater never had any issues.
    2. The devices that had transfer errors gave different error codes, cannot communicate (out of range), cannot update database, etc.
    3. I ran diagnostics, found 8 devices with communication errors. All 8 devices are within 14 feet of the Main Repeater.
    4. I tried to deactivate, and reactivate, with no success
    5. I have tried to connect directly to the Main Repeater, still same problem

    I would love to hear some advice. I am tempted to deactivate the failed devices on the 1st Main Repeater, and put on the 2nd one. Not sure if that may solve the problem.

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Your on the write track for troubleshooting in the last statement. Try moving a couple devices to rep2. As you said will need reactivation.
    I they work fine on #2 I'm betting bad main. Either factory default rep1 or replace. Just heed the warning I posted in another thread.
    If you factory default a main on site it sends a reset to all the associated devices. Take it way off site.
    Also, assuming you already tried a firmware update even if it has the correct version?

  3. #3
    I've struggled with this issue for years. Random transfer errors on specific shades or light switches. Some seem to be worse than others. The worst part is that on the "Activate" tab the devices that fail show a checkmark and "good".

  4. #4
    Junior Member
    Join Date
    Apr 2014
    I'm having the same "device's system database was not updated" error during transfer with approximately three devices.

    How do I deactivate a device?

    Is the process of migrating to a new repeater without starting from scratch as follows:

    1. Power down existing repeater
    2. Power on new repeater
    3. Discover new repeater in Essentials (via Find Main Repeater button?)
    4. Save with new repeater configured
    5. Transfer


  5. #5
    Senior Member
    Join Date
    Oct 2013
    Triple tap, hold, triple tap is the reset sequence. Here is a demo of our own SDR-Mike resetting a dimmer.
    Convergence Technologies Raleigh, North Carolina

  6. #6
    One thing to think about is did you assign the devices to the repeater closest to them? My first job with two main repeaters I did not pay attention to that which caused issues as the job grew.

    Yes that is the way to switch to a new repeater.

Similar Threads

  1. Transfer errors
    By jakejacobson in forum Troubleshooting - RA2
    Replies: 7
    Last Post: 06-18-2018, 06:31 PM
  2. Errors during database transfer
    By brianbgarber in forum Troubleshooting - RA2
    Replies: 0
    Last Post: 11-02-2017, 02:34 PM
  3. Replies: 2
    Last Post: 02-06-2017, 11:29 PM
  4. HW Illumination Programming Errors
    By eacneu in forum Programming - Legacy HW
    Replies: 4
    Last Post: 12-03-2015, 06:24 AM
  5. Transfer errors
    By Craig W. in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 12-19-2013, 11:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts