Thanks Thanks:  2
Likes Likes:  4
Dislikes Dislikes:  0
Results 1 to 5 of 5

Thread: MS-OPS2-WH Turning On Randomly

  1. #1
    Junior Member
    Join Date
    Jul 2018
    Posts
    2

    MS-OPS2-WH Turning On Randomly

    In December 2016 I installed a MS-OPS2-WH in the laundry room. I received much praise from the wife because the lights came on automatically and I was a hero. About two months ago, the lights have started coming on by themselves when there is no one in the room at all. I've looked to see if there might be something moving, something blowing from the vents, reflections from something else, but I can't find any source that might be causing this. It has gotten to the point that the lights are on more often than not in that room. So now the wife acceptance factor has deteriorated dramatically. I have the same switch in a couple of closets as well and they aren't experiencing this problem.

    Any clues what may be going on and how I can resolve it?

  2. Likes Justin F. liked this post
  3. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,963
    The sensor is sensitive to sunlight and heat (ventilation) variations. It sounds like you have checked those.

    This document has some troubleshooting procedures.
    http://www.lutron.com/TechnicalDocum...ry/3682373.pdf

    You can try masking the sensor (putting masking tape over portions) to prevent it from seeing motion that it shouldn't. You can also try turning the sensor sensitivity down.
    LED, Incorporated
    Raleigh, NC 27614

  4. Thanks Arnie, Justin F. thanked for this post
    Likes Justin F. liked this post
  5. #3
    Junior Member
    Join Date
    Jul 2018
    Posts
    2
    Randy,

    Thanks for your reply. I changed it to low sensitivity and that seems to have fixed it. I don't know if I had it that way originally and it got reset somehow or if it just suddenly decided it there was something it didn't like, but it seems to be better now. Thanks!

  6. Likes Justin F. liked this post
  7. #4
    Junior Member
    Join Date
    Nov 2018
    Posts
    1
    I installed 5 of these switches in my last home and liked them so much that I installed 6 in my new home about 6 months ago. They all worked great. But in the last 2 weeks or so, one of them starting malfunctioning, where it comes on with no movement and then stays on. Even if I turn it off manually, within a minute or so it comes back on and doesn't go off until I manually turn it off again. I used the default settings with the exception that I set the time-out delay to 15 minutes. I've reset to default, disconnected it and reconnected, changed sensitivity, all to no avail. For $23 I can just go get another one at Lowes, but if its just a setting or easy fix, I'd rather not go to the effort of pulling it, reinstalling new one, etc. Does anyone have any other ideas before I give up?

  8. Likes Justin F. liked this post
  9. #5
    Administrator
    Join Date
    Sep 2018
    Posts
    84
    Hello bbottger,
    Thank you for your post! It does sound like the sensor switch is malfunctioning in this application. The best bet here would be to give us a call here at Lutron Tech support @ 1888-588-7661 or email in to Support@Lutron.com for us to do troubleshooting to verify that it is in fact defective so we can possibly submit an RMA for a replacement.

    -JustinF.

Similar Threads

  1. Lights randomly turning off, then sometimes back on
    By DMLUrban in forum Troubleshooting - CAS
    Replies: 10
    Last Post: 08-23-2020, 10:56 AM
  2. MS-OPS2 sticking o
    By Neil Gillies in forum Troubleshooting - Controls
    Replies: 6
    Last Post: 05-07-2018, 08:50 PM
  3. three MS-OPS2 in parallel
    By pauloeuvray@hotmail.com in forum Design Assistance - Controls
    Replies: 1
    Last Post: 02-27-2017, 12:47 PM
  4. Load turning on randomly at all hours
    By totalcontrol in forum General Discussion - RA2
    Replies: 1
    Last Post: 10-07-2014, 02:49 PM
  5. Lights randomly turning on on thier own.
    By SuReMike in forum Troubleshooting - HWQS
    Replies: 2
    Last Post: 11-08-2013, 07:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •