Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Transfer errors

  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    12

    Transfer errors

    doing some research on past threads, I appear to be having a slightly different problem that what I've seen addressed. I have expanded an existing system, everything was working well as programed. Yesterday I tweaked a few scenes and now am getting multiple intermittent transfer errors. By intermittent I mean the errors hop around to several different devices each time I try to transfer. There is one device that seems to consistently error, but there are others that transfer some time but error other times.

    The error is: Error: Unable to transfer to room > device location > device. The device is not communicating. Either the device is not powered on, out of range of any repeaters, or has been deactivated.

    All devices are well within range of the repeater, and are activated.

    Here is what I tried so far:
    1. Reset the error device to factory and reactivated.
    2. Rebooted the main repeater
    3. Multiple attempts to transfer
    4. Ran diagnostics, which at any given time matches the devices that are erring during transfer

    Any suggestions? The one thing I saw in a previous thread was that I may have a corrupt .ra2 file. Hoping this isn't the issue as I haven't been keeping .versions with the expansion so would likely need to go back and rebuild the project.

    Thanks in advance for any that can help. I've turned to this forum before and the help has been tremendously fast and on the mark.

  2. #2
    Junior Member
    Join Date
    Jan 2018
    Posts
    12
    Tried something else; re-activated all devices and then transferred. Problem persists but has moved to other devices. So definitely intermittent. Those devices can not be controlled through the Lutron Connect app, from keypads, etc.

  3. #3
    Junior Member
    Join Date
    Jan 2018
    Posts
    12
    might be interference from other devices near the main repeater. Moved it further away from the luton connect bridge, situation improves but isn't fully resolved.

  4. #4
    We had this issue until I added a second repeater, which entirely eliminated the issue. Some devices were outside the repeater's range, but the transfers would generally work. But not always.

  5. #5
    I was also experiencing occasional transfer issues. But I've had no issues whatsoever since I installed an aux repeater.

  6. #6
    Junior Member
    Join Date
    Jan 2018
    Posts
    12
    This is a system that has been working well for a number of years. Minor updates to programming recently. Some of the controls having comm issues are within 10 ft of the repeater. Hard to imagine it’s a range issue.

  7. #7
    Senior Member
    Join Date
    Oct 2013
    Posts
    539
    The frequency that Lutron uses makes it seem communication on the Lutron side is not an issue. However, some appliances do go rogue (I'm looking at you Mr. Microwave and Mr. Flast-screen-TV!) and cause interference. I had one owner hire a company to "insulate" his house. They basically wrapped everything but the pets in aluminum foil. It was tough on RF and WiFi but I never saw an alien at his house!

    Communication issues on the network side are not out of the question. Those appliances (still looking at you Mr. Microwave) as well as owner installed networks can create issues. You only have to drop 1 bit of data for a device to not work. Try connecting to the network via cable and see if the issue goes away.
    Element Integration
    5621-122 Departure Drive
    Raleigh, NC 27616
    www.elementintegration.com

  8. #8
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    243
    Hi jakejcobson, without seeing a support file it will be difficult to say for sure, one thing you could try would be to delete the device out of the project and default the physical device. Then add the device back in, program and activate it and then transfer to the system.

Similar Threads

  1. Errors during database transfer
    By brianbgarber in forum Troubleshooting - RA2
    Replies: 0
    Last Post: 11-02-2017, 02:34 PM
  2. Replies: 2
    Last Post: 02-06-2017, 11:29 PM
  3. HW Illumination Programming Errors
    By eacneu in forum Programming - Legacy HW
    Replies: 4
    Last Post: 12-03-2015, 06:24 AM
  4. Exception on Transfer
    By veeeh in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 05-21-2015, 07:08 PM
  5. Transfer errors
    By Craig W. in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 12-19-2013, 11:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •