Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Version 6.3 Connect on iOS broke Wdigets scene status

  1. #1

    Version 6.3 Connect on iOS broke Wdigets scene status

    FYI:

    The most recent update to the Lutron Connect+RadioRA2 app broke Widget feedback button status. A pressed scene no longer lights up, so you have no idea. Lutron says they will fix it in an upcoming release.

    Other issues I reported as well:

    - Frequently the wrong widget button is engaged when you slide to the widgets screen, and quickly hit a button. This can be very bad, if one of your buttons is, say, a garage door open. This happens routinely, and is easy to reproduce.

    - Frequently the widgets loss connection w/the app, and force you to go open the app. This reduces greatly the value of the entire widget.

    - Final issue, this recent update seems to lose connection w/the repeater after a short while of non-use, and when you open the app, it takes a while (again) to reconnect. The Retry screen shows for about 5 seconds. This issue was resolved once, but has returned.

  2. #2
    We're on version 7.4.1 of the app, and I have to report that the dangerous issue I mentioned above still occurs routinely.

    - Frequently the wrong widget button is engaged when you slide to the widgets screen, and quickly hit a button. This can be very bad, if one of your buttons is, say, a garage door open. This happens routinely, and is easy to reproduce.

    Yesterday, I pressed one of my widget buttons, and the wrong button engaged, opening my garage door while I was away from the house. Seeing that the button I had pressed did not work, I pressed it again. This time, another scene was activated, lighting up my entire home.

    I have 3 buttons on the widgets screen, call them A, B and C.

    When I slide over to the widgets screen on my iPhone, it takes a while for the widgets to render, and update their status. I always wait for this, since doing otherwise causes random presses and failures.

    I press C, but A ends up being activated (opening my garage door). VERY BAD.

    I wait and again press C, but this time B is activated, activating my Welcome mode (lighting up the entire home).

    This widget feature either needs to be fixed, or entirely removed, since it is causing very dangerous behavior.

Similar Threads

  1. Lutron Connect APP cannot edit device function on android version
    By Peter Wong in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 01-09-2018, 02:07 PM
  2. New ronuter broke Apple HomeKit Integration
    By loubara in forum Troubleshooting - CAS
    Replies: 0
    Last Post: 08-26-2017, 06:41 AM
  3. New Lutron Connect App not showing On / Off status
    By MisterC in forum General Discussion - RA2
    Replies: 12
    Last Post: 06-28-2016, 05:00 PM
  4. Lutron Connect App Not Tracking Triathalon Status
    By ben@wickedsmarthomes in forum Troubleshooting - HWQS
    Replies: 2
    Last Post: 06-07-2016, 11:48 AM
  5. Replies: 8
    Last Post: 05-18-2016, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •