Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Fan trouble PD-6ANS

  1. #1
    Junior Member
    Join Date
    May 2018
    Posts
    2

    Fan trouble PD-6ANS

    Just installed a PD-6ANS into a box that is hooked up to a simple 3speed fan.

    When I took out the prior switch, the white neutral wire from the wall was not connected and was capped in the box.

    I uncapped and installed based on the instructions.

    When I use the caseta switch and turn on the fan does not work. However, if I pull the string on the fan to get it to high speed the fan turns on.

    I can then use the Caseta switch to turn the fan off. BUT the caseta switch will NOT turn the fan back on. I have to pull the string to get the fan back on, at which point I can cycle through speeds using the pull sting.

    Why canít I use the caseta switch to turn the fan on and off at the existing speed without having to pull the string? I understand the switch canít adjust speeds but I thought it could control on/off?

  2. #2
    Just because the wire is white, does not necessarily mean it is a Neutral wire. Can you post a photo?

  3. #3
    Junior Member
    Join Date
    May 2018
    Posts
    2
    I called Lutron and they said they have no explanation other than the fan might have an issue

  4. #4
    Quote Originally Posted by Kitcaseta View Post
    I called Lutron and they said they have no explanation other than the fan might have an issue
    How do you know the white wire was a Neutral?

Similar Threads

  1. Trouble With GU10 LEDs
    By Derek in forum Compatibility - LED
    Replies: 1
    Last Post: 03-21-2016, 05:04 PM
  2. Trouble With 6NA replacing in 3-way
    By schalliol in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 02-28-2016, 09:49 PM
  3. Sequence Trouble
    By TurnipTruck in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 01-11-2016, 06:37 AM
  4. Trouble with 6NA Dimmer and Cree CR6
    By dinom in forum Troubleshooting - RA2
    Replies: 8
    Last Post: 11-10-2015, 07:21 AM
  5. Trouble Activating 6D
    By Corey in forum Troubleshooting - RA2
    Replies: 1
    Last Post: 06-06-2015, 05:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •