Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: HomeWorks QS 6.2.0 software / VMware / Windows 8.1

  1. #1

    HomeWorks QS 6.2.0 software / VMware / Windows 8.1

    Hi,

    I have a VERY strange issue. I'm running HomeWorks QS 6.2.0 in Windows 8.1 inside VMware on a MacBook Pro. I've set my VMware network settings to Bridge Mode and all other software works perfectly. HomeWorks QS also works perfectly when I've got my mac connected via an Ethernet cable, however if I connect it via Wi-Fi, then HomeWorks QS shows my Lutron processor as "Not Responding" under the activate tab.

    I'm using Ruckus managed wireless.

    Any suggestions?

    Thank you!

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    427
    Have you tried setting it to Shared Mode instead of bridged? Is it the same result ? The virtual adapter settings may be a problem. Once your connected do an ipconfig and see what settings you get in both modes. I know there are issues with unicast/multicast across a lot of wireless networks but that usually in my case just makes the transfer fail but always see the processor. You can also try setting QS software to remote/VPN connection and putting the ip of any processor in ip section. But I beleive that wouldn't make the processor not respond just not transfer.

  3. #3
    The problem is that with the network settings in bridge mode, a wired network connection works perfectly. It is only when I'm connected via Wi-Fi. The Lutron processor has a static IP address, which I can PING from within Win8.1 when connected via Wi-Fi. It works via Wi-Fi if I select Remote Access and use the local static IP address.

  4. #4
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    It may also be possible using wi-fi, the router may be blocking the multi-casting communication protocol that the processors use to talk on the network. By selecting the remote access fields, it also changes the method of communication to the processors to Unicast, thus the communication will then happen. We would recommend you consult with the router manufacturer as to how to enable the multicasting communication while on a wi-fi connection.

  5. #5
    Will do. Thanks for the help!

Similar Threads

  1. Current version of Homeworks Illumination Software
    By Imaohw in forum General Discussion - Legacy HW
    Replies: 3
    Last Post: 08-19-2014, 02:05 AM
  2. Home Control App for Windows/Mac
    By geofry in forum General Discussion - RA2
    Replies: 1
    Last Post: 07-08-2014, 09:23 PM
  3. Access to Homeworks Resources Centre with Windows 8.1
    By abutchart in forum Troubleshooting - HWQS
    Replies: 5
    Last Post: 04-30-2014, 06:25 PM
  4. Inclusive w/ Windows 8
    By paulhanks in forum General Discussion - RA2
    Replies: 4
    Last Post: 12-07-2013, 03:34 PM
  5. HomeWorks QS software on MAC computers with Windows programs
    By Armando B. in forum General Discussion - HWQS
    Replies: 4
    Last Post: 10-19-2013, 11:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •