Thanks Thanks:  0
Likes Likes:  1
Results 1 to 6 of 6

Thread: Access to Homeworks Resources Centre with Windows 8.1

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    29

    Unhappy Access to Homeworks Resources Centre with Windows 8.1

    Hi There
    I'm having trouble accessing the International Homeworks Resources centre on my new laptop.
    The laptop is running Windows 8.1
    Everytime I try to login with my username and password it stays on the Account Login page and goes no further ??????

    On my old laptop running windows 7 it's fine.

    HELP

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    In order to best be able to understand this issue, could you please attach a screenshot of what you are seeing when you log in in the Windows 8.1 computer?

  3. #3
    Junior Member
    Join Date
    Dec 2013
    Posts
    29

    what happens

    Click image for larger version. 

Name:	home resources.jpg 
Views:	45 
Size:	10.2 KB 
ID:	200
    I go to the login page. enter my username and password which is saved.

    Press login

    the computer then says waiting for resi.lutron.com

    and then stays on this page.

  4. #4
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    Abutchart,

    We have not had reports of this issue occurring with other Windows 8.1 machines. In order to best investigate the issue, could you answer the following questions:

    - Are you an administrator on your computer?
    - What browser are you using? What happens if you try Internet Explorer?
    - What happens if you re-fresh the page and re-write your username and password?
    - Is there another Windows 8.1 computer you can test this with? Does it have the same issue?

  5. #5
    Junior Member
    Join Date
    Dec 2013
    Posts
    29
    Hi Armando
    Answers to your questions
    1. yes I am administrator
    2. I'm using Mozilla Firefox. I will try IE
    3. When I refresh the page and enter the username and password. the same things happen.
    4. There is no other 8.1 at the moment.

    Great news.
    I've just tried it on IE and it works.

    So its the firefox thats at fault. Somethnig for Lutron to investigate.

    Thanks

    Andrew

  6. Likes Armando B. liked this post
  7. #6
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    Thank you for the update and feedback, glad IE worked.

Similar Threads

  1. Inclusive w/ Windows 8
    By paulhanks in forum General Discussion - RA2
    Replies: 4
    Last Post: 12-07-2013, 03:34 PM
  2. Illuminations and Windows 8.1 upload failures
    By Craig W. in forum Troubleshooting - Legacy HW
    Replies: 2
    Last Post: 11-22-2013, 06:28 AM
  3. HomeWorks QS software on MAC computers with Windows programs
    By Armando B. in forum General Discussion - HWQS
    Replies: 4
    Last Post: 10-19-2013, 11:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •