Results 1 to 5 of 5

Thread: LHC+ 6.0 has lost conditional ''feedback''

  1. #1
    Senior Member
    Join Date
    Sep 2013
    Posts
    338

    LHC+ 6.0 has lost conditional ''feedback''

    One of my iOS devices automatically updated to LHC+ 6.0 today. Graphics are very different, and I'm not sure if I like the change. More importantly, some LED feedback I faked for third-party device control appears to have 'broken' with 6.0. I was changing LED states on keypad buttons with conditional programming. While the buttons are sending the 3rd party commands the LEDs are not changing state. Another iOS device is running an earlier version of LHC+ and the LED feedback via conditionals is working a-okay.

    Does anyone know if you can roll back an app update? Not only do I want to fix the LED feedback, but I am not fond of the new LHC+ color scheme or icons.

  2. #2
    Authorized Lutron Contributor
    Join Date
    Apr 2013
    Posts
    407
    In the latest version of the Lutron Home Control+ app the option to allow homeowner editing has been set to off. To turn this function on please follow the steps below

    Go into the settings of the device
    Select the option for “Home+”
    Scroll down to the “Homeowner editing” option
    Set this option to “On”

  3. #3
    Senior Member
    Join Date
    Sep 2013
    Posts
    338
    Quote Originally Posted by Craig W. View Post
    In the latest version of the Lutron Home Control+ app the option to allow homeowner editing has been set to off. To turn this function on please follow the steps below

    Go into the settings of the device
    Select the option for “Home+”
    Scroll down to the “Homeowner editing” option
    Set this option to “On”
    Thanks Craig, but I'm having trouble with keypad button LEDs. I tried your suggestion but it hasn't solved the problem.

    2 different iOS devices- one running LHC+ 5.2, one running 6.0.
    keypads with LEDs driven by conditional programming update LED status a-ok on 5.2.
    keypads with LEDs driven by conditional programming do not update LED status on 6.0.
    keypad LEDs update status fine if there is standard toggle or scene programming with either version.
    programming behind each button works fine, conditional or not, in both 5.2 or 6.0.

  4. #4
    Authorized Lutron Contributor
    Join Date
    Apr 2013
    Posts
    407
    Can you please follow the steps below and send in the zipped file to systemsupport@lutron.com. Please let us know of a particular keypad and button you are experiencing this issue with.


    1. Open iTunes with the iPhone attached.
    2. Go to the iPhone in iTunes.
    3. Go to the Apps tab.
    4. Scroll to the File Sharing section on the bottom and select Home+.
    5. Under Home+ documents, select “LHCSupportFile.lhc” if it exists. Otherwise, select the “logs” folder.
    6. Select “Save to…” and save it somewhere you can find it again (like the Desktop).
    7. Email in that zip file.

  5. #5
    Senior Member
    Join Date
    Sep 2013
    Posts
    338
    Quote Originally Posted by Craig W. View Post
    Can you please follow the steps below and send in the zipped file to systemsupport@lutron.com. Please let us know of a particular keypad and button you are experiencing this issue with.


    1. Open iTunes with the iPhone attached.
    2. Go to the iPhone in iTunes.
    3. Go to the Apps tab.
    4. Scroll to the File Sharing section on the bottom and select Home+.
    5. Under Home+ documents, select “LHCSupportFile.lhc” if it exists. Otherwise, select the “logs” folder.
    6. Select “Save to…” and save it somewhere you can find it again (like the Desktop).
    7. Email in that zip file.
    I will try that tonight, Craig.
    I should also tell you: right now that I am testing it again and the iphone 4s iOS 7.1 running LHC+ 6.0 DOES NOT have accurate lighting scene keypad button feedback, at least at this time. When I press a keypad button, the button blinks to acknowledge the press, the programming works as intended, but I'm not seeing any LED state changes.
    I thought that I was seeing lighting LEDs update last night, starting to feel a little nuts. The light zones are updating properly.

Similar Threads

  1. Daylight Saving Time - Conditional Programming
    By ekimla in forum Programming - HWQS
    Replies: 2
    Last Post: 03-18-2014, 03:35 PM
  2. Shared Scene in Action Tab on Conditional Program
    By stevi in forum Programming - HWQS
    Replies: 4
    Last Post: 02-09-2014, 09:17 PM
  3. Conditional Logic question about If then and Else
    By abutchart in forum Programming - HWQS
    Replies: 2
    Last Post: 12-20-2013, 04:50 AM
  4. Feedback on the Forums
    By David Haddad in forum General Discussion - HWQS
    Replies: 4
    Last Post: 10-23-2013, 04:26 AM
  5. HW Illuminations conditional R/S/L/S
    By Craig W. in forum Programming - Legacy HW
    Replies: 3
    Last Post: 05-08-2013, 09:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •