Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7

Thread: RF Receiver Rapid Red Flashing

  1. #1
    Anna W.
    Guest

    RF Receiver Rapid Red Flashing

    We received this question from a customer, and thought others might be interested in this topic...

    QS Shades that work to raise and lower directly from the driver, but when the communication wires are connected to the RF receiver I get a rapid flashing Red LED on the receiver.
    I have tried two receivers and the same issue persists. Any ideas?

  2. #2
    Super Moderator
    Join Date
    Apr 2013
    Posts
    63
    I've seen this occur before if the RF dongle is connected while the shade is simultaneously connected to a QS link. I would check to make sure pin 3 and pin 4 on the shade's larger 4-pin connector aren't connected to a QS link.

  3. #3
    Authorized Lutron Contributor
    Join Date
    Jun 2013
    Posts
    91
    Sivoia QS shades are designed for either wired OR wireless control. When a wireless dongle is connected to a Sivoia QS drive unit, it allows wireless control of the shade. If the dongle sees any type of signal on pins 3 and 4 of the shade connector it assumes there is a wired control and it shuts down and blinks red.

    To restart the dongle, remove any wires that were screwed into pins 3 and 4 of the shade connector and cycle power to the unit.

  4. #4
    Junior Member
    Join Date
    Dec 2013
    Posts
    17
    I have one shade that's doing this exact thing (rapid red flashing post-startup on the wireless receiver). I tried swapping the wireless receiver from another (working) shade with this non-working shade, but it doesn't change anything, I get the rapid red flashing on the replacement wireless receiver as well. I have nothing connected to terminals 3 or 4 on the 4-wire terminal block. Is it possible that something inside of the shade is causing this? What else should I be looking for (a wire short or something else)?

  5. #5
    Authorized Lutron Contributor
    Join Date
    Jun 2013
    Posts
    91
    If you have a dongle that is flashing red, there are no wires connected to pins 3 and 4 of the drive, and you have tried it on two different drives, please contact Tech Support at 800-523-9466 to determine if this part needs to be replaced.

  6. #6
    Junior Member
    Join Date
    Dec 2013
    Posts
    17
    Quote Originally Posted by Tim S. View Post
    If you have a dongle that is flashing red, there are no wires connected to pins 3 and 4 of the drive, and you have tried it on two different drives, please contact Tech Support at 800-523-9466 to determine if this part needs to be replaced.
    The dongle works on a different drive, so it seems to be the drive itself. Is there anything that can be done to troubleshoot in this scenario? Another dongle connected to this same drive gives the same behavior (rapid flashing red).

  7. #7
    Authorized Lutron Contributor
    Join Date
    Jun 2013
    Posts
    91
    My. mistake. This is most likely a wiring harness issue inside the QS drive unit. this would be covered under our warranty. Call Tech Support to verify and get warranty approval for a replacement drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •