Results 1 to 2 of 2

Thread: Trouble controlling outdoor gas heater with 8ANS

  1. #1
    Junior Member
    Join Date
    Feb 2014
    Posts
    2

    Trouble controlling outdoor gas heater with 8ANS

    I've controlled this type of load before without issue, but I've got a client with a couple of these on two separate 8ANS switches and they will work for a little while, then just turn off and it's unclear why. Sometimes they'll work for a while, and sometimes they wont. I'm just wondering if anybody has come across anything like this and found a solution.

    My initial thought is that the maintained operating wattage of the heater igniter is borderline so maybe adding an additional load somewhere in the circuit or putting the whole thing on a contactor might help. Using a normal mechanical switch everything works fine... just not on a lutron system switch.

    Thanks in advance for any help.

  2. #2
    Super Moderator
    Join Date
    May 2013
    Posts
    397

Similar Threads

  1. 0-10V Infratech heater with TVMs
    By Armando B. in forum Design Assistance - Legacy HW
    Replies: 11
    Last Post: 08-10-2015, 04:58 PM
  2. Trouble controlling outdoor gas heater with 8ANS
    By avtjoe in forum Troubleshooting - RA2
    Replies: 6
    Last Post: 05-21-2014, 11:55 AM
  3. Outdoor Controls
    By schalliol in forum General Discussion - RA2
    Replies: 14
    Last Post: 05-02-2014, 11:19 PM
  4. 8ANS without a neutral
    By Craig W. in forum General Discussion - HWQS
    Replies: 0
    Last Post: 01-20-2014, 06:58 PM
  5. help with selecting bulbs for outdoor pot lights
    By gurp99 in forum General Discussion - RA2
    Replies: 2
    Last Post: 11-15-2013, 01:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •