Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Installed PD-6ANS - fan runs but caseta switch doesn't work

  1. #1
    Junior Member
    Join Date
    Feb 2018
    Posts
    2

    Installed PD-6ANS - fan runs but caseta switch doesn't work

    Help please!

    I installed the PD-6ANS on/off switch to replace a simple toggle switch that runs my ceiling fan. After installing the new switch, when I turn the power on, the green LED blinks rapidly and the fan runs. However, the switch doesn't work (nothing happens when I touch the buttons - I am unable to turn on/off the fan).

    It appears the switch is being bypassed. Any thoughts on what to do?


    A few notes:
    *There is no remote for the fan
    *This is a single pole installation

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    542
    Can you describe how you have the PD-6ANS wired in the wall box?
    Can you also pull the unit out of the box and take some pictures of the wiring as well?
    (Don't disconnect the wires from the switch.)

  3. #3
    Junior Member
    Join Date
    Feb 2018
    Posts
    2
    Sorry for the delayed response! I was out of town and had to take a break :). Let me know if you want these pics from a different angle.

    If I swap connecting the black and red wires nothing happens (ie the fan won't run at all). As-is the fan just keeps running.

    I re-installed the old switch and it works fine.

    Click image for larger version. 

Name:	IMG_7210.JPG 
Views:	46 
Size:	1.75 MB 
ID:	758
    Click image for larger version. 

Name:	IMG_7209.JPG 
Views:	13 
Size:	1.60 MB 
ID:	759Click image for larger version. 

Name:	IMG_7211.JPG 
Views:	15 
Size:	1.81 MB 
ID:	760

  4. #4
    Junior Member
    Join Date
    Apr 2018
    Posts
    1
    I have a similar problem used the dimmer for
    Out side lights ( Flor) worked fine. Then a bulb burnt out. Then another one. The switch still worked but the third light bulb just flashed on and off.

    I swapped out old flor for new led ( non dimmable)
    And now I can turn on all three but cannot turn them off. Small LEDs on switch work but the outside lights remain on.

    The mechanical pull out lever will disconnect power and turn light off.

    Any ideas ?

  5. #5
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    542
    Quote Originally Posted by erf8711 View Post
    Sorry for the delayed response! I was out of town and had to take a break :). Let me know if you want these pics from a different angle.

    If I swap connecting the black and red wires nothing happens (ie the fan won't run at all). As-is the fan just keeps running.

    I re-installed the old switch and it works fine.

    Click image for larger version. 

Name:	IMG_7210.JPG 
Views:	46 
Size:	1.75 MB 
ID:	758
    Click image for larger version. 

Name:	IMG_7209.JPG 
Views:	13 
Size:	1.60 MB 
ID:	759Click image for larger version. 

Name:	IMG_7211.JPG 
Views:	15 
Size:	1.81 MB 
ID:	760
    Does the faded white wire in the first picture (that is connected to the white wire on the PD-6ANS) run back and combine into that bundle of white wires in the back of the wall box in the second picture?

  6. #6
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    542
    Vhosick,

    It could be that the LED load isn't quite compatible with the dimmer.
    What is the model number of your switch?
    When the switch is off, are the LEDs still full bright, or are they only on faintly?

Similar Threads

  1. Maestro MA 600 doesn’t tap on MAR 2 Way doesn’t work
    By Jrusk@ruskrenovations.com in forum Troubleshooting - Controls
    Replies: 3
    Last Post: 03-30-2018, 12:54 PM
  2. Caseta In-Wall Switch requires neutral but In-Wall Dimmer doesn't?
    By ccoulson in forum General Discussion - CAS
    Replies: 5
    Last Post: 09-27-2017, 11:00 AM
  3. PD-6ANS Switch - what Pico remotes work with it?
    By Drconner in forum General Discussion - CAS
    Replies: 2
    Last Post: 06-23-2017, 09:54 AM
  4. VPN access - Doesn't work !?
    By mehuneau in forum General Discussion - HWQS
    Replies: 1
    Last Post: 12-23-2014, 06:36 PM
  5. MACL dimmer doesn't work
    By Josh B. in forum General Discussion - Controls
    Replies: 2
    Last Post: 05-10-2013, 03:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •