Thanks Thanks:  0
Likes Likes:  1
Results 1 to 3 of 3

Thread: Error extracting from 10.6

  1. #1
    Junior Member
    Join Date
    Jan 2017
    Posts
    19

    Error extracting from 10.6

    I'm trying to extract from a 10.6 main repeater, but get the following: "[869]: There was a problem creating a DBprovider with the following parameters: StoredProcedureName:"

    I've tried extracting from 10.6, 10.7, and 11.0. Any tips?

  2. #2
    Junior Member
    Join Date
    Jan 2017
    Posts
    19
    Just to double check, I logged in over telnet to confirm the version.

    GNET> ?SYSTEM,8
    OS Firmware Revision = 10.6.0 [Nov 01 2016 05:48:45]

  3. #3
    Junior Member
    Join Date
    Jan 2017
    Posts
    19
    Well, it worked under 12.0.1. Seems like a bug must have been squashed in that release.

  4. Likes randyc liked this post

Similar Threads

  1. Extracting program homeqs ver 10.7
    By marcin17d in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 10-12-2017, 07:55 PM
  2. Extracting Old Project File
    By chromathegreat in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 01-03-2016, 12:55 AM
  3. Extracting project from 2 HW 8series interconnected
    By techniquesmethodes in forum Troubleshooting - Legacy HW
    Replies: 6
    Last Post: 06-19-2015, 10:50 AM
  4. Extracting program from QS processor fail
    By thwertz in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 06-03-2015, 03:27 PM
  5. Extracting the XML
    By Ty W. in forum 3rd-party Integration - HWQS
    Replies: 0
    Last Post: 09-25-2013, 10:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •