Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Changed Lutron device password - now remote access doesn't work

  1. #1
    Junior Member
    Join Date
    Dec 2015
    Posts
    1

    Changed Lutron device password - now remote access doesn't work

    I changed my Lutron Caseta device password (ever since the HomeKit bug), and now remote access doesn't work.

    Environment: Smart bridge, a bunch of switches, the last gen Apple TV.

    I've rebooted the Apple TV, but still no joy. Any idea how I can fix this?

    -- Thanks, Verne

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    572
    Have you tried power cycling the bridge?
    Does the system work remotely fromt he Caseta app?

Similar Threads

  1. Maestro MA 600 doesn’t tap on MAR 2 Way doesn’t work
    By Jrusk@ruskrenovations.com in forum Troubleshooting - Controls
    Replies: 3
    Last Post: 03-30-2018, 12:54 PM
  2. Replies: 3
    Last Post: 11-02-2016, 06:51 PM
  3. Occupancy Sensor doesn't work after upgrade to 10.0
    By ciuped in forum General Discussion - RA2
    Replies: 2
    Last Post: 05-04-2016, 04:27 PM
  4. VPN access - Doesn't work !?
    By mehuneau in forum General Discussion - HWQS
    Replies: 1
    Last Post: 12-23-2014, 06:36 PM
  5. MACL dimmer doesn't work
    By Josh B. in forum General Discussion - Controls
    Replies: 2
    Last Post: 05-10-2013, 03:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •