Results 1 to 3 of 3

Thread: RPM-4A Unit LED rapidly flashing?

  1. #1
    Super Moderator
    Join Date
    May 2013
    Posts
    295

    RPM-4A Unit LED rapidly flashing?

    We received this question from a customer, and thought others might be interested in this topic...

    On occasion I have seen the unit LED on an RPM-4A rapidly flash. There have been instances where this happens and there is no issue with the loads and others when this happens with led lighting loads.
    I am unable to find in documentation what this might mean.

  2. #2
    Super Moderator
    Join Date
    Apr 2013
    Posts
    61
    Sorry for the delay, Blair! A rapid flash of the blue "Unit" LED on the front of an RPM-4A indicates an error state on at least one zone of the RPM. To determine the error, look at the four red LED's representing the zone state.

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Posts
    8
    Quote Originally Posted by Blair S. View Post
    We received this question from a customer, and thought others might be interested in this topic...

    On occasion I have seen the unit LED on an RPM-4A rapidly flash. There have been instances where this happens and there is no issue with the loads and others when this happens with led lighting loads.
    I am unable to find in documentation what this might mean.
    In general it means it detects a short.
    some loads may cause this to happen even though there is no short.

    it may also happen when connecting a Non-Dimmable fixture to the 4A output.

    i have also seen it happen from noise on the power line

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •