Thanks Thanks:  1
Likes Likes:  0
Results 1 to 4 of 4

Thread: TVM2 addressing

  1. #1

    TVM2 addressing

    Looking for feedback from anyone who has used the HW-TVMKIT-120 and TVM2's. I have a situation where I need to use a TVM2 in slot 11 with no TVM2's in slots 1-10.


    I am curious to know exactly how the addressing works between QS and the TVM-Kit. For example can I place the TVM2 in slot 1 of the TVMKIT and use the phoenix connector of the harness for TVM2 11 or do I absolutely have to place the TVM2 into the 11th slot?


    Subsequently will this cause any problems if there are no TVM2's landed until the 11 slot? Do they need to start at 1? I called tech support and they said it should not be an issue but wanted to see if anyone had any real world experience in a layout like this.

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    424
    The tvm address is determined by what plug on the harness you plug it into the harness is labeled with the numbers. Keep in mind that once you assign a load to that tvm the corrasponding rpm zone can not be used for anything but that tvm load. For example a tvm in tvm 2 on the harness will use rpm 1 outputs 3 and 4 If no load is assigned to the tvm then that output is still available on the rpm. Once you assign a 0-10 load to rpm 1 output 3 not only will the tvm send 0-10 but the rpm 1 output 2 will switch on and off

    http://www.lutron.com/TechnicalDocum...y/041-169a.pdf

  3. #3
    So are you saying the only "addressing" that takes place is at the harness itself and not a combination of the slot and the harness? Have you done this in the field? I just want to verify as tech support is unable to say with 100% certainty.

    I understand the RPM outputs and how they match up. We have done TVM2's on a few jobs but we have always started at the first slot and subsequently first RPM output so this has never come up.



    Quote Originally Posted by mcignarella View Post
    The tvm address is determined by what plug on the harness you plug it into the harness is labeled with the numbers. Keep in mind that once you assign a load to that tvm the corrasponding rpm zone can not be used for anything but that tvm load. For example a tvm in tvm 2 on the harness will use rpm 1 outputs 3 and 4 If no load is assigned to the tvm then that output is still available on the rpm. Once you assign a 0-10 load to rpm 1 output 3 not only will the tvm send 0-10 but the rpm 1 output 2 will switch on and off

    http://www.lutron.com/TechnicalDocum...y/041-169a.pdf

  4. #4
    Senior Member
    Join Date
    Oct 2013
    Posts
    424
    I haven't done it in the field but i can't see why it would matter when you order the tvm there all the same so its the wiring in the harness i would think. I just looked at a harness and the addressing is done via jumpers on the harness depending how the jumpers are set up on each plug of the harness i would say determines the address

  5. Thanks Chris Y. thanked for this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •