Results 1 to 3 of 3

Thread: Programming Error

  1. #1
    Junior Member
    Join Date
    Jan 2014
    Posts
    2

    Programming Error

    Hey there, I am programming my first system and I keep getting the error "Only loads with same feed can be assigned to a device"?? I am trying to recreate the programming from the previous Interactive system and going by the load printout from 13 years ago, I am trying to assign the same loads to the same slot on the RPM?

  2. #2
    Junior Member
    Join Date
    Dec 2013
    Posts
    7
    If you input a number in the "feed" column for a load it must match the other "feed" columns of loads you intend to put on the same device when you assign circuits.

    I'm not 100% sure, but I think its because on phase adaptive dimming units for example, they can only have one "feed" powering them, therefore multiple different feeds isn't possible.

    Hope that helps.

    Ash

  3. Thanks Chris Y. thanked for this post
  4. #3
    Junior Member
    Join Date
    Jan 2014
    Posts
    2
    Quote Originally Posted by Brand View Post
    If you input a number in the "feed" column for a load it must match the other "feed" columns of loads you intend to put on the same device when you assign circuits.

    I'm not 100% sure, but I think its because on phase adaptive dimming units for example, they can only have one "feed" powering them, therefore multiple different feeds isn't possible.

    Hope that helps.

    Ash
    Thank you very much. That was the mistake.

Similar Threads

  1. Execute Double Tap Programming without the Press programming
    By Armando B. in forum Programming - Legacy HW
    Replies: 0
    Last Post: 11-12-2013, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •