Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Main Repeater Firmware update fail

  1. #1

    Question Main Repeater Firmware update fail

    Been trying to get the firmware updated for over a week now. Been on chat and phone with tech support and I am being told it is a firewall issue.

    Uninstalled virus protection, disabled windows firewall on Windows 10 and even tried a fresh install of Windows 8 and disabled firewall on it and still it will not pass through using a direct connection from PC to main repeater???? At a lose... anyone have any other ideas what to try next?

    List of what I have tried thus far:

    Connected direct from computer network port to the main repeater and using static IP addresses

    Current firmware on Main Repeater: 7.5

    Downloaded and installed 7.0, 7.5, 7.6, 9.0, 11.5, and the latest 11.6 RA2 programs.

    tried all the programs and all find the repeater with no problems but all fail when trying to update the main repeater.

    Windows 10 had Avast installed, disabled it as it takes over firewall duty from windows and then I disabled Windows firewall, all three settings in advanced. Made sure Windows defender was stopped. Nothing showing in Services under task manager that mentions firewall. Still would not update firmware

    Installed Windows 8.1 Pro, disabled Windows firewall, all three settings in advanced. Nothing showing in Services under task manager that mentions firewall. Still would not update firmware

    I must be missing something here??????

  2. #2
    Managed to finally get it to update.

    Installed Windows 8.1 Pro on a USB WD passport drive using Hasleo WintoUSB.

    Launched into Windows 8 and then holding shift key and clicking restart computer and select troubleshooting option and on reboot select option 5 for "safe mode with networking"

    Computer would not see the Main repeater in this mode directly connected so I had to use my Cisco E3000 router but I left all my static IP address set at 192.168.2.# even though the router is setup as 192.168.1.1

    I then went into into task manager, services, open services. I stopped everything in servers that I could possible stop and only had 5 or 6 services running that I could not shut down

    I then started Ra2 11.6 and created a new project with just the repeater, clicked find repeat and it found it at the static ip I had set it to previously, 192.168.2.201

    then clicked DHCP and changed to static and then close and save.

    then start firmware transfer. It will hang at 13% and then again at 19% and then again at 43%, at times it seemed like it was going to never update but it will, might take 30 minutes but after a while it finished.

    I then booted back into my internal HD windows 10 and transferred my 11.6 program file and activated all my device with no issues so not sure why firmware transfers are so hard to send to the repeater when everything else has no issues what so ever.

    Will update this thread when the next version of Ra2 comes out with how it's update goes.

    Stay thirsty my friends.

  3. #3
    Junior Member
    Join Date
    Sep 2017
    Posts
    1
    when I tried to update my main repeater to RR2 version 11.0 there was a failure and I could no longer find it in the software, I verified that the ethernet port was flashing the reset did not work, and it does not connect to ethernet.

    Is there any way to update the firmware over the RS232 connection?

  4. #4
    You should first check what LED's are blinking and then look at this thread for what they mean: https://forums.lutron.com/showthread...ED-blink-codes

    If non of that helps then you are going to have to call into tech support as the main repeater might be hosed....

Similar Threads

  1. 11.0 Unable to Update Firmware
    By jfbordenjr in forum Troubleshooting - RA2
    Replies: 11
    Last Post: 03-28-2017, 08:24 PM
  2. RadioRa2 cannot update main repeater
    By nobra in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 02-11-2016, 12:37 PM
  3. Update Processor Firmware, Necessary or Not ?
    By stevi in forum General Discussion - HWQS
    Replies: 1
    Last Post: 11-12-2013, 05:08 PM
  4. Firmware Update
    By suprun in forum Programming - RA2
    Replies: 1
    Last Post: 11-11-2013, 10:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •