Results 1 to 4 of 4

Thread: Toggle Control Status Changing Incorrectly on 11.0

  1. #1
    Junior Member
    Join Date
    Mar 2017
    Posts
    3

    Toggle Control Status Changing Incorrectly on 11.0

    First 11.0 system and having an issue with Toggle Control Keypad buttons status LED turning off after a few seconds even though the load is still on. So if you turn a light on, it will require 2 button clicks to turn off if you do not press it within a few seconds of when you first turned it on. The same virtual keypad however will show the proper active state and operates fine. Has anyone else had this issue on 11.0 or prior?

  2. #2
    Senior Member
    Join Date
    Jun 2013
    Posts
    625
    I've seen this behavior before on earlier versions. Might just be a missed 1 or 0 on a firmware update. Hardwire to the repeater directly or through the network and "re" update the firmware. Let us know if this works, please.
    Residential Lighting and Shading Specialist for CED Escondido

    mbalay@cedescondido.com

  3. #3
    Junior Member
    Join Date
    Mar 2017
    Posts
    3
    Quote Originally Posted by SanDiegoRep View Post
    I've seen this behavior before on earlier versions. Might just be a missed 1 or 0 on a firmware update. Hardwire to the repeater directly or through the network and "re" update the firmware. Let us know if this works, please.
    Thanks for the recommendation. I actually found some keypads are operating just fine, against the same loads. Maybe I should retransfer my program before trying a reflash?

  4. #4
    Junior Member
    Join Date
    Mar 2017
    Posts
    3
    Made it back on site today, found the repeater blinking status lights, so this coupled with your suggestion to re update lead to me re updating the Main Rep to 11...and viola, all fixed! Kudos to SanDiegoRep, THANKS!!

  5. Thanks SanDiegoRep thanked for this post
    Likes SanDiegoRep liked this post

Similar Threads

  1. LED status?
    By digit1 in forum General Discussion - Legacy HW
    Replies: 2
    Last Post: 01-19-2016, 12:38 PM
  2. Turning off the status LED
    By Bktay in forum General Discussion - RA2
    Replies: 2
    Last Post: 10-14-2014, 12:02 PM
  3. Request for Pico to Toggle (& other things)
    By paulhanks in forum Programming - RA2
    Replies: 1
    Last Post: 07-31-2014, 11:46 AM
  4. CCI toggle on a keypad
    By Ty W. in forum Programming - HWQS
    Replies: 0
    Last Post: 01-07-2014, 02:51 PM
  5. Manual Keypad Programming - Toggle
    By paulhanks in forum Programming - RA2
    Replies: 1
    Last Post: 12-24-2013, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •