Results 1 to 3 of 3

Thread: Cycle Dim Issue

  1. #1
    Junior Member
    Join Date
    Feb 2015
    Posts
    15

    Cycle Dim Issue

    Hi,
    I have a QSE-CI-WCI with an input connected to a door sensor and other two inputs to control lights in toggle mode with cycle dim enabled.
    when the door contact is open the cycle dim works ok but when the contact is active the cycle dim doesn't work anymore.
    It seems like the mainteined input of WCI for the door contact is interfering with the normal operation of the other inputs.
    Is there a way to fix this?

    Thanks

  2. #2
    Super Moderator
    Join Date
    May 2013
    Posts
    220
    Hello Mario,
    Thank you for your post.
    Please send us a support file and a wiring diagram of the WCI to hwsupport@lutron.com and we can further investigate the problem.

  3. #3
    Junior Member
    Join Date
    Feb 2015
    Posts
    15
    Hi,
    i've tried software version 10.7 and found out that this issue is now fixed.

    Mario

Similar Threads

  1. Cycle Dim and Integration Programming
    By Armando B. in forum Programming - HWQS
    Replies: 2
    Last Post: 12-31-2015, 12:23 AM
  2. Cycle Dim Hold time
    By totesthouse in forum Programming - HWQS
    Replies: 1
    Last Post: 06-19-2015, 09:48 AM
  3. Initial Cycle Dim Direction on RF Keypads
    By anniej in forum Programming - HWQS
    Replies: 1
    Last Post: 11-19-2014, 12:55 PM
  4. HWQS - just too slow to catch double tap and cycle dim ?
    By JDearden in forum Troubleshooting - HWQS
    Replies: 12
    Last Post: 05-11-2014, 04:29 PM
  5. LHC+ Level Editing and Cycle Dim
    By Armando B. in forum Design Assistance - HWQS
    Replies: 2
    Last Post: 03-07-2014, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •