Thanks Thanks:  3
Likes Likes:  3
Results 1 to 8 of 8

Thread: 11.0 Inclusive Upgrade - Will Not Communicate With Repeater

  1. #1
    Junior Member
    Join Date
    Jun 2016

    11.0 Inclusive Upgrade - Will Not Communicate With Repeater

    Has anyone had problems with this upgrade to 11.0? I have been working with 10 projects or so with my Lenovo X1 Carbon laptop running Win 7 for years now. I just installed Ver 11.0, keeping my older versions available. I opened one of my project files and upgraded it to 11.0 then tried "Find Main Repeater" and it did, I tried to transfer to the repeater and it failed. I called tech and was directed to go to Advanced Settings in find main repeater screen and change it to Multicast. At this point it would not find main repeater anymore. Now I go back to the ver 10.2 and open the file and it finds the main repeater, try to transfer to it and it fails. I have not been able to connect with any of my main repeaters since. I sent the 11.0 file into tech and they said they were able to connect to the repeater with the file I exported. They said it was my computer that is the problem. I run Symantec Endpoint protection and it gets disabled before attempting any connection. I turn off Windows Firewall in Advanced Security for domain profile, private profile and public profile. I have connected directly to a main repeater and it still won't connect, wired into the network and NG. I updated my Windows with all available updates and drivers, updated Bios and all Lenovo updates after this issue started and no change. Does anyone know what could be causing this. I need to install the devices at a project but I cannot transfer to any main repeaters anymore. I can still transfer to HAI OmniPro II, Vantage Infusion controllers, RTI control processors but cannot transfer to Lutron main repeaters.

  2. Thanks RA2-Designer-Gal thanked for this post
    Likes RA2-Designer-Gal liked this post
  3. #2
    I am having similar problems across multiple repeaters/jobs.

    Was trying to update 10 different jobs to 11.0 and almost all failed.

    Went back and created a just a simple Main Repeater database update file with a single lamp dimmer and then updated the repeater firmware from 7.0 to 9.3 then to 10.2 just fine. But a few would not go to 10.6 and most would not go from 10.6 to 11.0. This has taken almost an hour per repeater to do.

    Make sure you have the installer info filled out in your database file as that is now a requirement for updates in 10.6 on.

    This is the worst update I have ever deployed. Not sure what I am doing wrong as everything goes to 10.2 just fine. Some like 10.6 and others go no further.

    Luckily these are all simple 2 bedroom rental houses that I own so I am just going to clone the one successful 11.0 over to the others if I can ever get the repeater's firmware to 11.0.

    Otherwise - I might just give up and keep them all under 10.2.

    No clue what I am going to do on all my RA2 client systems that are
    older though. This will frustrate them to the extreme.

    And of course, everything
    works fine
    at their end at Lutron Tech support and it is my computer that is the problem. So I truly feel your pain.

    Just doesn't make sense that everything worked fine before 10.6/11.0 though.

    Oh well. If you find a remedy - could you let me know?

  4. #3
    Junior Member
    Join Date
    Jun 2016
    I emailed them back again and Lutron Pro tech said they will get in touch with the engineers and get right back to me with an answer. I will keep you in the loop if I find anything else out. I took a Surface Pro running Win 10 and was able to upgrade all systems and get back online. All upgraded to 11.0 so far. That's all well and good but I don't want to use my household tablet to program. My programming laptop should just work fine.
    Thanks for the feedback....

  5. Thanks RA2-Designer-Gal thanked for this post
    Likes RA2-Designer-Gal liked this post
  6. #4
    Wow - So Super Cool! Never thought to try another machine.

    I have a Surface Pro for my home play tablet as well so I will give that a shot next.

    Thank you so for your help!

  7. #5
    Senior Member
    Join Date
    Oct 2013
    I have upgrade a few systems to 11. Problem has always been forgetting that I turned on my firewall.
    It will always find main repeater no problem but updating firmware says no repeater found.
    System is Acer i5-4210u, win10 upgraded from 8.1, 4gb.
    Just did a upgrade yesterday from 7.8 all worked fine. I always do it in stages.
    This one was from 7.8-9.0-10.0-11.0.
    Not just firmware at each stage but transfer also even if there where no changes
    Plug in to same switch and repeater.
    Windows defender, and Malwarebytes

  8. Thanks SDR-Mike thanked for this post
    Likes SDR-Mike liked this post
  9. #6

    Huge Sign of Relief that I am back up and running.

    Finally after pulling some hair out & definite temper tantrums plus giving up for a few days (if I am honest - more like a week) - I got this process to work on my programming computer.

    Restart your computer <<Only do this with nothing else running>>
    Turn off your firewall
    Direct connect the main to your laptop
    In the design tab - click find
    main repeater
    You will need to update your IP
    I used enabled DHCP
    Click save (be patient some took 5-6 tries before saving).
    Click close
    Go & do a transfer
    And firmware should update
    with out issue.

    Once I did this - the file that I was working on (which said the Main firmware was 10.6 but the transfer was always unsuccessful) - said the firmware was 9.2 and did the update. Super odd. Not sure what happened or if I put the main into safe mode accidentally. But this happened on 10 of 12 repeaters I tried to update. I will go back and do them all direct connect now to get them to 11.0. And hope this is resolved going forward.

    As a side note - I had to restart my computer each time I went to update another repeater. The software would absolutely not find another main after I did 1 successful firmware update. Might work just restarting the software but my patience was shot at that point.

    I've been doing RA2 since 2011 and never had this issue before. Glad I didn't start on this version or I would have totally given up. Hope this helps!

    And Huge Sign of Relief that I am back up and running.

    Cross your fingers on the dual repeater system update I have to do this week!

  10. #7
    Junior Member
    Join Date
    Jun 2016
    Just a head's up.
    I contacted Symantec Endpoint Protection and got through to tech support. I told them how I was turning off the firewall and antivirus and they assured me that nothing was blocking traffic when it was off. I ended up getting a senior tech who showed me a different way to turn everything off. Going into command prompt and typing SMC -stop. This worked and allowed the RA 2 software to communicate with the main repeater. Then he said if we just go in and create a firewall rule to allow all traffic from the RadioRa.exe program then whether the firewall is on or off it will work. This worked and for all versions of RadioRA software. I do still turn off the firewall when programming but it has worked flawlessly since then. So as you were all telling me, it was not the Lutron software but the firewall on my laptop. It probably received an update and a new block went into effect causing the issue.

  11. #8
    Junior Member
    Join Date
    Mar 2014
    i have had similar problems connecting, updating, activating, etc, using a Microsoft Surface running windows 8. My speculation is its the Windows 8 that is causing the problems. Even after direct connecting to the main repeater I was only able to update the firmware in the main repeater using a new blank project, and then afterward was able to transfer after several tries... but going back to wireless I was unable to do much including activating new devices. This problem is persisting and I had to roll one jab back to 9.6 software to get it to work properly. Have since started using another laptop running windows 10 and it works fine. I had grown real used to using the surface to activate devices as it is touch screen and light and easy to carry around....

Similar Threads

  1. unable to communicate with the processor
    By adrian1 in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 12-01-2015, 12:15 PM
  2. Unable to communicate with processor
    By zrob_12 in forum Troubleshooting - HWQS
    Replies: 5
    Last Post: 07-17-2015, 12:15 PM
  3. RA2 to QS Upgrade?
    By oldguy in forum General Discussion - HWQS
    Replies: 1
    Last Post: 03-31-2015, 11:45 AM
  4. Upgrade to inclusive on new comp
    By MitchE in forum Troubleshooting - RA2
    Replies: 0
    Last Post: 02-23-2015, 11:52 AM
  5. LUT-LBX in RA2 Inclusive v7.6
    By paulie in forum General Discussion - RA2
    Replies: 1
    Last Post: 08-12-2014, 01:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts