Results 1 to 4 of 4

Thread: Commands getting missed?

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Posts
    8

    Post Commands getting missed?

    I have a customer that has been having some funny things happening with a system I programmed. When you push the scene button on, the appropriate lights turn on (set to the 2s default ramp time) but when she presses the button to turn the lights off, it can take any where from 2s to 5 minutes for the lights to turn off. The scene is set to a toggle scene, it is a stanard incandescent type lamp and there is an auxillary repeater right next to this room. Is there any reason that command is taking so long to reach the dimmer other than the fact they already think their house is haunted?

    Also, is it normal that if they double tap the scene button (on a toggle scene) that it insantly turns the lights off associated with that scene? I have never read this or seen it any where so was not sure if it was normal behavior.

    Thank you,
    Amy Riley

  2. #2
    Authorized Lutron Contributor
    Join Date
    Apr 2013
    Posts
    407
    To better help determine the cause of this issue can you temporarily disconnect the main repeater from the local network to see if this issue still occurs?

  3. #3
    Junior Member
    Join Date
    Sep 2013
    Posts
    8
    The homeowner did this and it seems to be working better.

  4. #4
    Super Moderator
    Join Date
    May 2013
    Posts
    395
    Quote Originally Posted by amyriley View Post
    The homeowner did this and it seems to be working better.
    If removing from the network helped then something on the network is affecting the system. You will want to try and find out what device on the network is causing the disruption. Another possibility is to try and subnet the main repeater off the main network. This will help it bypass the normal network traffic and only address traffic directed towards it. This may require the assistance of an IT professional.

Similar Threads

  1. How do I send out commands?
    By Kevin P. in forum 3rd-party Integration - RA2
    Replies: 13
    Last Post: 03-25-2016, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •