Results 1 to 10 of 10

Thread: Delayed long fade to off is buggy

  1. #1
    Junior Member
    Join Date
    Jan 2017
    Posts
    16

    Delayed long fade to off is buggy

    On my old Lutron dimmers (local only, no Radiora), if I held the dimmer for a long press, it would do a delayed long fade to off. The LED indicator would blink and slowly descend from it's current light level.

    I just upgraded to RadioRA2 and this feature seems annoyingly different to me. Issues I see are:
    1. The LED indicator immediate jumps down to the third from the bottom position, regardless of where it was. It then blinks and starts to descend. This seems like a straight-up bug.
    2. I can only see how to control the delay, not the fade rate, for the long press. Am I missing something?

  2. #2
    Senior Member
    Join Date
    Jun 2013
    Posts
    609
    delays and fade rates for individual dimmers are controlled in the software. They can be changed to meet your needs. Standard delay off I believe is 30 seconds, where the Maestro it can be held to change that time. Fade off is 2.5 seconds and should match the Maestro out of the box.
    Residential Lighting and Shading Specialist for CED Escondido

    mbalay@cedescondido.com

  3. #3
    Junior Member
    Join Date
    Jan 2017
    Posts
    16
    I don't see a control for long fade time, only "delayed long fade to off." It's not clear if this value is delay time, fade time, or some combination of both. Would be great if the two were split out. The other problem though is that the LEDs associated with a delayed long fade to off appear to be buggy, and start at the third position from the bottom, regardless of starting light level.

  4. #4
    Senior Member
    Join Date
    Jun 2013
    Posts
    609
    I don't think we have control over delayed fade rate. You are in the right place. Maybe the delayed rate is tied to the standard dimmer fade rate found in the same advanced options. A Lutron-ite will have to chime in on this particular point.
    Residential Lighting and Shading Specialist for CED Escondido

    mbalay@cedescondido.com

  5. #5
    Senior Member
    Join Date
    Oct 2013
    Posts
    360
    Iirc, it's part of the training for the software. When setting up scenes you can set both the fade time (how long the dim-to-off sequence takes) and the delay (how long before it starts the fade). When viewing a scene list of items you can right-click on the column headings and activate the Delay column (why it's not shown by default is anyone's guess). For individual dimmers, the advanced menu (right-click) gives you device-specific options. Not all devices have the same options (ie, an 8ANS has no advanced options).

  6. Likes dvpvic liked this post
  7. #6
    Junior Member
    Join Date
    Jan 2017
    Posts
    16
    Bummer, makes me miss my old local-only Lutron dimmers. Also there's the bug with the LED indicators. Very weird behavior.

  8. #7
    Senior Member
    Join Date
    Oct 2013
    Posts
    360
    I suppose there's a fair difference between what you don't understand/appreciate and 'bug'. Of the many things I've heard customers say about moving to RA2, I've yet to hear any ever wish they lost the networking/scene functionality in exchange for local control. But hey, always a first I guess...

  9. #8
    Junior Member
    Join Date
    Jan 2017
    Posts
    16
    Do you think there's something I'm not understanding? There's probably a lot that falls in that bucket :) But the LED indicator pattern on the long-press delayed fade sure looks buggy to me. I'd expect it to start blinking at the current level, then gradually descend while blinking. Instead it immediately jumps to the third position from the bottom (regardless of where the indicator was previously), starts blinking, then descends from there. I definitely don't understand or appreciate the jump to the third position.

    And obviously I much prefer the RadioRA2 lights, I just miss the slow long-fade option and prefer it to the delay, then regular fade. But maybe that's me just me being a stick in the mud and needing to get with the times.

  10. #9
    Junior Member
    Join Date
    Nov 2013
    Posts
    22
    Quote Originally Posted by spherex View Post
    Do you think there's something I'm not understanding? There's probably a lot that falls in that bucket :) But the LED indicator pattern on the long-press delayed fade sure looks buggy to me. I'd expect it to start blinking at the current level, then gradually descend while blinking. Instead it immediately jumps to the third position from the bottom (regardless of where the indicator was previously), starts blinking, then descends from there. I definitely don't understand or appreciate the jump to the third position.

    And obviously I much prefer the RadioRA2 lights, I just miss the slow long-fade option and prefer it to the delay, then regular fade. But maybe that's me just me being a stick in the mud and needing to get with the times.
    Right Click on the dimmer switch, go to Advanced Settings and you can adjust the Fade Off Rate to whatever you want.

    - - - Updated - - -

    Quote Originally Posted by spherex View Post
    Do you think there's something I'm not understanding? There's probably a lot that falls in that bucket :) But the LED indicator pattern on the long-press delayed fade sure looks buggy to me. I'd expect it to start blinking at the current level, then gradually descend while blinking. Instead it immediately jumps to the third position from the bottom (regardless of where the indicator was previously), starts blinking, then descends from there. I definitely don't understand or appreciate the jump to the third position.

    And obviously I much prefer the RadioRA2 lights, I just miss the slow long-fade option and prefer it to the delay, then regular fade. But maybe that's me just me being a stick in the mud and needing to get with the times.
    Right Click on the dimmer switch, go to Advanced Settings and you can adjust the Fade Off Rate to whatever you want.

  11. #10
    Junior Member
    Join Date
    Jan 2017
    Posts
    16
    Quote Originally Posted by Imshea View Post
    Right Click on the dimmer switch, go to Advanced Settings and you can adjust the Fade Off Rate to whatever you want.
    I appreciate the suggestion. You're the third person to point this out and it's still not quite what I was looking for. I was hoping for control over the fade rate for a delayed long fade (where you press and hold the dimmer).

    That and the LED indicators on dimmers are buggy during delayed long fade to off.

Similar Threads

  1. Keypad Turn on, Fade off
    By All Phase in forum Programming - RA2
    Replies: 2
    Last Post: 04-07-2016, 05:04 PM
  2. Advanced -> Fade On Rate ?
    By joshg in forum General Discussion - RA2
    Replies: 7
    Last Post: 04-06-2016, 11:19 AM
  3. Variable for Delay and/or Fade
    By JeffreySkalny in forum Programming - HWQS
    Replies: 1
    Last Post: 01-05-2016, 08:39 AM
  4. Delayed keypad action response
    By crios in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 11-12-2015, 12:15 PM
  5. Transfer is take too long to finish
    By stevi in forum Troubleshooting - HWQS
    Replies: 12
    Last Post: 01-17-2014, 08:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •