Thanks Thanks:  1
Likes Likes:  1
Results 1 to 2 of 2

Thread: "TRANSFER" resets all occupancy sensors to "Enabled"

  1. #1
    Senior Member
    Join Date
    Jan 2016
    Posts
    118

    "TRANSFER" resets all occupancy sensors to "Enabled"

    A big frustration for me is that doing a Transfer of code to the system resets all occupancy sensors to Enabled for some reason. It's odd that light levels throughout the home survive a transfer of new programming just fine, but any occupancy sensors that may be set to "disabled" by a timeclock event (i.e. turn off motion sensors during the day), are enabled again after any programming update. The house just doesn't work right (in the minds of the homeowner) until it gets to the time of day that turns on/off the motion sensors.

    I've found a kludgy workaround - I made a timeclock event called "Manually turn off motion sensors" that i set to some innocuous mid-day time, like 3pm, when motion sensors are mostly off anyway. Every time I do a Transfer, I have to go to my iphone, launch Connect app, go to Timeclock events, find that "Manually turn off motion sensors" event, and choose "Test Event". This shuts them off again, as I want. But what a pain.

    Request - preserve the state of all motion sensors before a "transfer" and restore it at the end of the transfer.

  2. Thanks wkearney99 thanked for this post
    Likes wkearney99 liked this post
  3. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    518
    I have also noticed this, but in a 3rd-party integration. Any logic looking for the occupancy sensors activating gets those events and it can be 'interesting' to resolve.

    I don't know if this has always been the case, or if has only started as result of more recent firmware/Ra2 software.

Similar Threads

  1. LED Dimming with older RadioRa2 "Incandescent" dimmers
    By Shandley in forum General Discussion - RA2
    Replies: 9
    Last Post: 11-11-2016, 07:22 PM
  2. 9.0 Conversion from 8.2 "Invalid Font Size" Error
    By schalliol in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 06-08-2015, 01:44 PM
  3. Maestro Dimmers - "Lights of America" 5w chandelier bulbs
    By Ted Bell in forum General Discussion - LED
    Replies: 1
    Last Post: 06-02-2014, 01:45 PM
  4. Replies: 10
    Last Post: 04-04-2014, 09:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •