Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Amazon Alexa Echo Stopped Working with Lutron

  1. #1
    Junior Member
    Join Date
    Jan 2017

    Thumbs up Amazon Alexa Echo Stopped Working with Lutron

    I have a Caseta System integrated with Amazon Alexa. Has been working great forever. As of yesterday, 1/2/2016, it just stopped working. Alexa just stays- "lights are not responding.. check your internet connect.." Alexa can control the Philips Hue lights without any issues. My internet connection is fine and lights turn off and on via Lutron App, however does not work with Alexa anymore. Wondering if anyone else is experiencing the same problem? Was thinking the cloud integration was down between Lutron and Amazon?

  2. #2
    Senior Member
    Join Date
    Jul 2015
    No issues here, maybe do a reset of all hubs, and even run the discovery agian on Amazon. (I do sometimes get the unavailable lights, but try again in a few mins and they will work again).

    - - - Updated - - -

    Sorry by reset I just me pull the plug, not redoing the system.

  3. #3
    Junior Member
    Join Date
    Jan 2017
    tried all that... power cycled the hub and did the Amazon discovery again. still not working.

  4. #4
    Junior Member
    Join Date
    Feb 2017
    I had a similar problem with my LinkSys router. i have a moderately complex network setup with lots of devices and a couple of managed switches. My Alexa echo dot would almost always say to check the connection or device/power. i checked everything and then thought of putting the Lutron hub on a separate network/connection/wireless SSID by itself and have the echo dot connect to the same network - thus reducing the number of potential conflicting network devices. This way the devices communicate almost directly.

    I had an available Linksys RE-7000 range extender ( that i could use for this purpose. I connected the RE-7000 first to my main network as a range extender (SSID configured as Alexa_net) and then plugged the Lutron Bridge into the ethernet port on the bottom. Next, after restarting the devices and ensuring they all connected to the same network, everything worked as expected...and extremely fast. lights now turn of/off in less than a second and Alexa responds "ok" properly.
    This is also nice, because other (remote) devices can connect to the RE-7000 at the same time for WIFI access, so i get an isolated network and WIFI extender all in one. its also very simple to set up and manage.

    I will be adding some more Caseta switches/dimmers soon, but i dont expect the performance to deteriorate. I will update as needed.
    This would also work for larger system installs - like large homes with many devices spread out over a large footprint.

  5. #5
    Junior Member
    Join Date
    Apr 2018
    I think this is not an issue. Can you please reset the hubs. I think it will work after the resetting of hubs.

Similar Threads

  1. iPhone Lutron Home Control+ app has stopped working AGAIN.
    By KNRWSX in forum General Discussion - HWQS
    Replies: 13
    Last Post: 12-05-2017, 05:46 PM
  2. amazon echo support?
    By wkearney99 in forum 3rd-party Integration - RA2
    Replies: 87
    Last Post: 04-03-2017, 04:21 PM
  3. Amazon Echo Connection to Lutron - How to
    By jnapier in forum 3rd-party Integration - RA2
    Replies: 11
    Last Post: 08-03-2016, 04:29 PM
  4. Replies: 1
    Last Post: 07-20-2016, 08:59 PM
  5. Siri integration has stopped working since updating Lutron app
    By Digitalfiend in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 02-04-2016, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts