Results 1 to 5 of 5

Thread: Pd5ws

  1. #1
    Junior Member
    Join Date
    Dec 2016
    Posts
    3

    Pd5ws

    Recently installed three PD5WS wall switches. They are each controlling 1
    RAB LFlood. They are working intermittently, and sometimes the switch will display the red LED. Has anyone had this problem? Maybe the fixtures are not compatible?

  2. #2
    Junior Member
    Join Date
    Dec 2016
    Posts
    3
    Solved my own problem today, you need the Caseta PD-6ANS switch to operate RAB LFLOOD that are multi-voltage
    (100-277)

  3. #3
    Authorized Lutron Contributor
    Join Date
    Jul 2015
    Posts
    111
    Quote Originally Posted by RyanL View Post
    Solved my own problem today, you need the Caseta PD-6ANS switch to operate RAB LFLOOD that are multi-voltage
    (100-277)
    Sorry for the delayed response! Did you try installing the LUT-MLC when using the PD-5WS-DV? This could have potentially resolved the issue as well. Thank you for sharing your findings!

  4. #4
    Junior Member
    Join Date
    Dec 2016
    Posts
    3
    Yeah the LUT MLC was my first guess, they still did not solve the problem though.

  5. #5
    Authorized Lutron Contributor
    Join Date
    Jul 2015
    Posts
    111
    Quote Originally Posted by RyanL View Post
    Yeah the LUT MLC was my first guess, they still did not solve the problem though.
    Cool, just wanted to make sure! We would have also recommended the PD-6ANS at the point, but we're glad to hear that you were able to find the solution.

Similar Threads

  1. Flashing Red LED on PD5WS-DV
    By Justin.coolDallas in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 12-07-2016, 04:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •