Results 1 to 2 of 2

Thread: Delay with PD-6ANS-WH switch on florescent bulbs

  1. #1
    Junior Member
    Join Date
    Sep 2016
    Posts
    1

    Delay with PD-6ANS-WH switch on florescent bulbs

    I was under the impress that the PD-6ANS-WH was just a standard on/off switch. After installation, I noticed it takes about 10 - 20 seconds for the bulb to turn on. This seems odd. Any ideas what I'm doing wrong? Unfortunately I can't comment on the wiring itself since I had an electrician do the work but I'm assuming if it was wired wrong, it wouldn't turn on at all.

    Is it my bulbs? Worked fine with the last switch.

  2. #2
    Senior Member
    Join Date
    Nov 2014
    Posts
    212
    The ballast of the fluorescent light is the issues. Electronic switches do not control power the way mechanical switches do. You will need to use a relay or change the light.

Similar Threads

  1. PD-6ANS : how to dim/disable green LED indicator on front of switch?
    By ramblinwreck001 in forum General Discussion - CAS
    Replies: 2
    Last Post: 03-20-2016, 11:21 AM
  2. Correct control/switch for Hi-lume A-Series driver and 1.5A G4 bulbs
    By ingan in forum Lutron Hi-Performance LED Driver - LED
    Replies: 1
    Last Post: 01-19-2016, 02:07 PM
  3. Replies: 2
    Last Post: 01-15-2016, 01:20 PM
  4. What's going on with the PD-6ANS switch?
    By EricV in forum General Discussion - CAS
    Replies: 4
    Last Post: 01-04-2016, 08:17 AM
  5. Switch florescent loads on/off (no dim)
    By mark2457 in forum General Discussion - RA2
    Replies: 1
    Last Post: 11-04-2015, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •