Results 1 to 8 of 8

Thread: 6NE on latest software?

  1. #1
    Junior Member
    Join Date
    Oct 2013
    Posts
    29

    6NE on latest software?

    Put in some older RRD-6NE dimmers and there's no option for them in the latest iterations of the software. No matter what dimmer type is selected (yes, tried all!), they report as electronic low-voltage dimmer type heard and won't activate. I know the 6NA essentially replaced this model, but are these "no-go" now within the system??

  2. #2
    Junior Member
    Join Date
    Oct 2013
    Posts
    29
    I'll answer myself here in case anyone else comes across this. If you right click in white area of the device list it will give you an option to "show obsolete device" and there it is when you scroll down to the bottom. :) Nice guy named Diego in Tech Support helped me find that one - never needed it so didn't know about it! :)

  3. Likes Brian S., Kevin P. liked this post
  4. #3
    Senior Member
    Join Date
    Jun 2013
    Posts
    677
    whdigital- what version of the software are you using? I've gone back to 5.5.5 and the option for 6NE still does not come up. Are you using Inclusive or Essentials?
    Business Development Associate for Baker Electric Solar

    mbalay@bakerelectricsolar.com

  5. #4
    Junior Member
    Join Date
    Oct 2013
    Posts
    29
    Doesn't matter what version of the software (Inclusive vs. Essentials). Right click with your mouse in any white/blank area of the device list (left area of pop-up window) that comes up when you go to add a device to the project. When you right-click you get a small contextual menu that allows you to choose to "show obsolete devices." Left click on that to choose to do so and then scroll down to the BOTTOM of the device list. If this isn't happening for you then you're not clicking right, or you mouse is broken or something!

  6. Thanks Armando B. thanked for this post
  7. #5
    Junior Member
    Join Date
    Jan 2014
    Posts
    3

    Question about RRD-6D

    Quote Originally Posted by SanDiegoRep View Post
    whdigital- what version of the software are you using? I've gone back to 5.5.5 and the option for 6NE still does not come up. Are you using Inclusive or Essentials?
    You can help-me?
    In the RadioRa2 (6.3) RRD-6NE-BI is the same RRD-6D?
    Thanks a lot

  8. #6
    Junior Member
    Join Date
    Oct 2013
    Posts
    29
    Quote Originally Posted by EAR_CLOCK View Post
    You can help-me?
    In the RadioRa2 (6.3) RRD-6NE-BI is the same RRD-6D?
    Thanks a lot
    No. 6NE and 6D are different dimmers.

  9. #7
    Junior Member
    Join Date
    Jan 2014
    Posts
    3

    Thanks

    Quote Originally Posted by whdigital View Post
    No. 6NE and 6D are different dimmers.
    But how i can put 6D dimmers in 6.3?
    Thanks

  10. #8
    Junior Member
    Join Date
    Oct 2013
    Posts
    29
    Quote Originally Posted by EAR_CLOCK View Post
    But how i can put 6D dimmers in 6.3?
    Thanks
    The 6D is a standard and current dimmer in the line. You select to add a dimmer and then choose INC/MLV from the Device Type dropdown list..

    I have to ask if you are a dealer or a homeowner? If you are a dealer this is incredibly basic stuff and I encourage you to get to, or return to, some local training before you attempt to deploy and commission in a customer location. If you are a homeowner, I need to remind you that only authorized dealers should have access to this software and I cannot support and help you here. Please contact your Installer/Dealer for in person assistance with setting up your new system. :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •