Thanks Thanks:  0
Likes Likes:  1
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Question About 6.0.1

  1. #1
    Junior Member
    Join Date
    Oct 2013
    Posts
    20

    Question About 6.0.1

    This version supports transferring changes only. If that works correctly, it would fix the single biggest issue that has been ailing us on some projects, which is very long uploads times along with transfer errors causing the need for multiple uploads.

    Can anyone that has done an upload with 6 tell me what type of real world changes we are going to see? One of our projects right now is 30 minutes minimum, is that going to go to 3 minutes if we're just uploading a couple of small changes to one or two keypads? Or am I dreaming?

    Thanks

  2. #2
    Junior Member
    Join Date
    Oct 2013
    Posts
    29
    30 minutes?! Are you direct connected or through router or wifi?

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Posts
    20
    Direct connected. I've had others report the same to me on really large systems, so I don't think I'm alone on this.

  4. #4
    Junior Member
    Join Date
    Oct 2013
    Posts
    20
    Whenever we perform uploads we've found it's necessary to press every keypads shade buttons (3) times after an upload, to get the shades to respond. Can anyone from Lutron tell me if 6.0.1 allowing partial uploads is going to eliminate the need to do that?

    Thanks

  5. #5
    Senior Member
    Join Date
    Oct 2013
    Posts
    427
    FYI
    I have the same problem when ever the button type is programmed as a raise/stop/lower Just so you know you're not alone. I always leave time to walk around after an upload and hit every shade button

  6. #6
    Senior Member
    Join Date
    Oct 2013
    Posts
    427
    Quote Originally Posted by David Haddad View Post
    This version supports transferring changes only. If that works correctly, it would fix the single biggest issue that has been ailing us on some projects, which is very long uploads times along with transfer errors causing the need for multiple uploads.

    Can anyone that has done an upload with 6 tell me what type of real world changes we are going to see? One of our projects right now is 30 minutes minimum, is that going to go to 3 minutes if we're just uploading a couple of small changes to one or two keypads? Or am I dreaming?

    Thanks
    I just did an upload today 6.01 on a larger project(5 processors) It went pretty good. Although theres not a lot of programing since its in its infancy and theres no conditionals yet but I did notice a diffrence from other projects with less processors. I think there improving on it each version.

  7. #7
    Junior Member
    Join Date
    Oct 2013
    Posts
    20
    Quote Originally Posted by mcignarella View Post
    FYI
    I have the same problem when ever the button type is programmed as a raise/stop/lower Just so you know you're not alone. I always leave time to walk around after an upload and hit every shade button
    We always plan for it as well but we've got a project we are supporting remotely with approx 400 shades total, and it's not too fun to have to have someone reset every shade button just because we made a change to a single scene.

    Quote Originally Posted by mcignarella View Post
    I just did an upload today 6.01 on a larger project(5 processors) It went pretty good. Although theres not a lot of programing since its in its infancy and theres no conditionals yet but I did notice a diffrence from other projects with less processors. I think there improving on it each version.
    I installed it today and discovered the following so far:

    1. Software speed is massively improved, especially on large projects. I was able to change between views and screens at a reasonable speed, without clicking and waiting as I had to with all previous versions. That also translates to more stable and less freezing/crashes.

    2. So far device discovery also seems massively improved, prior to 6.0.1 we were sometimes having to upload 4-6 times (again referring to a large system) to get an error free upload. Today I did 3 uploads, not one device discovery error on any of them. That's HUGE.

    3. Upload times even on partial uploads are still taking 30 minutes, even if the only change I made was a single button change on the system. The program transfers in about 10 minutes, but then "post transfer confirmations" (can't remember exact program verbiage) takes another 20 minutes. I have "force full upload" unchecked, yet it sure appears to be performing a full upload, I'd like to see some clarification from Lutron on this subject.

    Regardless 1 & 2 still mean V 6.0.1 represents a massive improvement, but I'd like to know why 3 is still taking 30 minutes on a partial transfer?

  8. Likes Chris Y. liked this post
  9. #8
    Senior Member
    Join Date
    Oct 2013
    Posts
    427
    Either way it still beats a multi processor job over 232 on illumination :)

  10. #9
    Senior Member
    Join Date
    Oct 2013
    Posts
    427
    I would like to get some more information on how to set up the routers to allow all the discovery services to work better. I find it just easier to check use VPN and stick the ip of processor in there. That never fails always allows the connection. with out that checked I seem to have connection problems on many projects. Do you ever experience similar issues?

  11. #10
    Junior Member
    Join Date
    Oct 2013
    Posts
    20
    Quote Originally Posted by mcignarella View Post
    I would like to get some more information on how to set up the routers to allow all the discovery services to work better. I find it just easier to check use VPN and stick the ip of processor in there. That never fails always allows the connection. with out that checked I seem to have connection problems on many projects. Do you ever experience similar issues?
    Do you mean over wifi? We have, and it's usually related to needing to turn multicast filtering off on the router.

    https://forums.lutron.com/showthread...ems-Over-Wi-fi

Page 1 of 2 12 LastLast

Similar Threads

  1. Timeclock question
    By EUCOMM in forum Programming - HWQS
    Replies: 4
    Last Post: 11-22-2013, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •