Results 1 to 2 of 2

Thread: ralb-5w-ao failure

  1. #1
    Junior Member
    Join Date
    Aug 2016
    Posts
    1

    ralb-5w-ao failure

    I have just had 2 of the above switches fail. I removed them from the wall and inside there is a large amount of carbon and heat damage. It looks like the electronics have burned. Has this been reported before? It happened to 2 different switches at different times, about 2 weeks apart.

    Thanks

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    208
    Hi Franklin, this is a master control and does not get wired to any kind of load. Has there been any electrical storms or surges that may have affected your home? I would recommend contacting out Technical Support Team so we can investigate this and get some more information from you.

Similar Threads

  1. Database connection failure
    By Scotthav in forum Troubleshooting - RA2
    Replies: 11
    Last Post: 10-17-2016, 07:47 PM
  2. Grx io failure
    By savimagc in forum Troubleshooting - Legacy Other
    Replies: 0
    Last Post: 04-13-2015, 08:22 PM
  3. Upgradation of processor failure
    By swingajay in forum General Discussion - Legacy HW
    Replies: 1
    Last Post: 12-12-2014, 03:52 PM
  4. LED bulb failure after several weeks
    By Ted99 in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 12-09-2014, 05:28 PM
  5. DPM Failure and Keypad freezing.
    By Raymond in forum Troubleshooting - HWQS
    Replies: 3
    Last Post: 03-24-2014, 05:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •