Results 1 to 7 of 7

Thread: SQL server install failed

  1. #1
    Junior Member
    Join Date
    Jun 2016
    Posts
    4

    SQL server install failed

    Trying to upgrade RA2 7.8 to 10.1 and during install SQL server 2012 management and keep getting error "appears to have failed"

  2. #2
    Senior Member
    Join Date
    Jun 2013
    Posts
    610
    Most likely something to do with your security settings on Windows, or your Windows may need an update. Might try loading 8.2 or 9.2 first.
    Residential Lighting and Shading Specialist for CED Escondido

    mbalay@cedescondido.com

  3. #3
    I had these issues with the last few versions of the RR2 software too. What I did was go to Programs and Features in the Control Panel (or Add/Remove Programs with old versions) and remove all Microsoft SQL Server components. Then let the RR2 installer reinstall them all.

  4. Thanks SanDiegoRep thanked for this post
  5. #4
    Junior Member
    Join Date
    Jun 2016
    Posts
    4
    tryed deleting all prevoius QSL installs and even got rid of virus protection , but getting same error message. were can i get earlier versions of RA2 programs?

  6. #5
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    208
    You need to log into your myLutron account and then go to Service & Support > Legacy Devices > Radio Ra2 > Software. Here you will find all the older versions of the software.

  7. #6
    Junior Member
    Join Date
    Jun 2016
    Posts
    4
    Quote Originally Posted by Mike S. View Post
    You need to log into your myLutron account and then go to Service & Support > Legacy Devices > Radio Ra2 > Software. Here you will find all the older versions of the software.
    So I downloaded earlier versions, 9.0 removed all QSL in programs, tried to install and still get error message. Have turned off windows firewall, deleted all virus programs. So stuck with the 7.8 version

  8. #7
    Junior Member
    Join Date
    Jun 2016
    Posts
    4

    problem resolved

    Quote Originally Posted by Fenton View Post
    So I downloaded earlier versions, 9.0 removed all QSL in programs, tried to install and still get error message. Have turned off windows firewall, deleted all virus programs. So stuck with the 7.8 version
    Turns out system configuration was set at selective startup. reset to full startup of all programs and then was able to complete RA2 programs install. Thanks to all who replied

Similar Threads

  1. SQL Server issue
    By randyc in forum General Discussion - RA2
    Replies: 2
    Last Post: 06-19-2016, 09:50 AM
  2. Second main repeater install
    By istreich in forum General Discussion - RA2
    Replies: 5
    Last Post: 01-05-2016, 07:00 PM
  3. HW Illumination earlier rev software means de-install 1.65?
    By digit1 in forum Troubleshooting - Legacy HW
    Replies: 1
    Last Post: 12-06-2014, 02:13 PM
  4. Web server & HWQS
    By Valentin in forum Programming - HWQS
    Replies: 2
    Last Post: 08-21-2014, 05:37 PM
  5. HWQS WPM? Seroiusly, Who Designed this Thing?-Install Alert.
    By thefish in forum General Discussion - HWQS
    Replies: 3
    Last Post: 06-20-2014, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •