Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Problem with Main Repeater

  1. #1
    Junior Member
    Join Date
    May 2016
    Posts
    6

    Problem with Main Repeater

    Cannot find Main Repeater on my network. When I connect the cat5 cable from Main Repeater to xfinity router the lights in the device port does not turn on.

  2. #2
    If you have the XFinity router in bridge mode, you may need to use only LAN port 1.

  3. #3
    Junior Member
    Join Date
    May 2016
    Posts
    6
    Thanks for answer but the router is not in bridge mode.

  4. #4
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    212
    If you connect your computer directly to the Main Repeater is the software then able to discover the Main Repeater? If you are then the router may be blocking Multicasting, which is how our software discovers the Main Repeater. In this case I would suggest contacting Xfinity and have them assist you in enabling multicasting.

  5. #5
    Junior Member
    Join Date
    May 2016
    Posts
    6
    No, the software is not able to discover the Main Repeater.

  6. #6
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    212
    I would recommend calling our Technical Support line and work with one of our Radio Ra2 agents. They will be able to help troubleshoot your connection and the Main Repeater.

  7. #7
    my first thought was a bad ethernet cable. worth a shot...

Similar Threads

  1. RA2 Main Repeater and Sonos in same LAN
    By Dimerize in forum Best Practices - RA2
    Replies: 7
    Last Post: 01-23-2016, 01:02 AM
  2. Main repeater problem
    By texas doc in forum Troubleshooting - RA2
    Replies: 5
    Last Post: 07-07-2015, 09:10 AM
  3. Main Repeater Integration ID
    By mcampbell in forum General Discussion - RA2
    Replies: 2
    Last Post: 02-19-2015, 02:11 PM
  4. Also Cannot Find Main Repeater
    By Brian P in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 11-18-2014, 02:07 AM
  5. possible bricked RA2 Main repeater- Need help
    By dmf6978 in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 02-25-2014, 06:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •