Results 1 to 3 of 3

Thread: Lqse-4t10-d 1-10v

  1. #1
    Junior Member
    Join Date
    Apr 2016
    Posts
    3

    Question Lqse-4t10-d 1-10v

    Are there any special settings to control 1-10V ballasts with the LQSE-4T10-D?

    thx
    Werner

  2. #2
    Super Moderator
    Join Date
    May 2013
    Posts
    224
    Hello wzelinka,
    I am unaware of anything special required. Although the specification sheet does call out 0-10v rated and not 1-10v. I assume that this fixture you are controlling has nothing defined between 0-1v and may not guarantee the fixture will shut off solely from the low voltage control. That shouldn't be a concern anyhow since the LQSE-4T10-D also controls the fixture on the line voltage side. The only adjustment I am thinking you may need to make is a low end trim adjustment if you experience some dead travel at low end.

  3. #3
    Junior Member
    Join Date
    Apr 2016
    Posts
    3
    thanks for your reply

    Werner

Similar Threads

  1. LQSE-4A-D problem (overvoltage)
    By ronerfe in forum Troubleshooting - HWQS
    Replies: 2
    Last Post: 10-02-2015, 02:38 AM
  2. ask about LQSE-4S10-D
    By jerry in forum General Discussion - Legacy HW
    Replies: 0
    Last Post: 06-12-2015, 12:50 AM
  3. Issue with LQSE-4A-D
    By redis in forum Troubleshooting - HWQS
    Replies: 4
    Last Post: 03-06-2015, 04:43 AM
  4. LQSE-4A-D Error
    By stevi in forum Troubleshooting - HWQS
    Replies: 8
    Last Post: 06-17-2014, 11:47 AM
  5. Lqse-4a-d
    By Petar in forum General Discussion - HWQS
    Replies: 4
    Last Post: 06-02-2014, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •