Results 1 to 3 of 3

Thread: See Devices Activated by Repeater? & Pico Resetting

  1. #1
    Senior Member
    Join Date
    Sep 2013
    Posts
    420

    See Devices Activated by Repeater? & Pico Resetting

    Is there a way to see a list of items that were activated by the repeater and simply removed but not deactivated?

    Whenever I have an item that has already been activated on the system and wasn't deactivated before being moved, I'll do the triple tap reset, but on LED-less picos, I haven't had luck. I did the triple tap process on the bottom button, but that didn't seem to work. Thanks!

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    212
    Defaulting Picos without the LED can be tricky. When defaulting you need to tap the off button 3 times quickly and then hold for a count of 6, then immediately tap 3 more times.

    There is no list to look at that will show if a device has been activated but removed from a system. The only way to tell is by looking at the device in question while the system is in activation. If you know a devices hasn't been activated before, the LEDs will blink 3 seconds on/1 second off while a device that has previously been activated before will blink 1 second on/ 1 second off.

  3. #3
    Senior Member
    Join Date
    Sep 2013
    Posts
    420
    Thanks! I didn't think there would be a way to see, but perhaps in the future software could deactivate the devices that are removed upon first sync after removal.

    I tried what you suggest at first, but I must just be doing it wrong. I'll try again!

Similar Threads

  1. Maximum number of Caseta devices that one Pico can control
    By Dimerize in forum General Discussion - CAS
    Replies: 1
    Last Post: 11-09-2015, 11:58 AM
  2. Limitation: Maximum number of devices a pico controls
    By tandex in forum Design Assistance - CAS
    Replies: 1
    Last Post: 07-04-2015, 02:50 PM
  3. Problems with the transfer from repeater main to devices
    By RUBEN in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 05-22-2015, 11:03 AM
  4. 6 of 6 Activated, but 4 of 6 won't transfer
    By JPsarianos in forum Troubleshooting - RA2
    Replies: 13
    Last Post: 12-13-2014, 01:48 AM
  5. Re-setting question-main repeater and all devices
    By SERVICEELE1 in forum General Discussion - RA2
    Replies: 2
    Last Post: 11-14-2014, 08:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •