Results 1 to 2 of 2

Thread: Problem with dimmer

  1. #1
    Junior Member
    Join Date
    May 2016
    Posts
    1

    Problem with dimmer

    Hey everyone, new user, first time post here. I tried the search function on this one (both on this site and google), but it was not my friend...

    I recently installed a new bank of controllers, and started using RA2 for the first time. The bank has 3 dimmers and a switch, all in a movie room. All of the controllers work with the lighting circuits they're installed for, the problem didn't pop up 'til I was connecting them to the main repeater and Activating them thru the software.

    2 dimmers and the switch worked without a hitch, but he last one is giving me problems. I've Activated all 4 in the software, and it seems that they all work. I even have them all in the app on my iPhone, but one circuit is no longer working.

    The last circuit is a run of 4" cans, connected to a 6NA dimmer. When I go through the activation steps, it seems to work, and shows up as activated. The problem I have is that after Activation is complete, the dimmer runs the light all the way up, then down. Then the LEDs on the dimmer blink rapidly, and the dimmer is unresponsive. If I try to turn the lights back on, it doesn't work. If I try to control that dimmer from the iPhone app, it doesn't respond. On a whim I reset it back to factory default, Deactivated it in the software, and the dimmer worked again. I re-activated it, and the same problem occurred.

    Can someone point me to the blink codes, or give me an idea of what could be the problem? Thanks!

  2. #2
    Senior Member
    Join Date
    Jun 2013
    Posts
    609
    Are three of the lower LEDs on the readout still lit up? Try pulling the FASS/gap switch at the bottom of the dimmer and pushing it back in to "reset" the dimmer.
    Residential Lighting and Shading Specialist for CED Escondido

    mbalay@cedescondido.com

Similar Threads

  1. Caseta dimmer intall problem
    By ecopoesis in forum Troubleshooting - CAS
    Replies: 7
    Last Post: 09-01-2016, 11:11 AM
  2. Maestro Problem with dimmer not working
    By Adamv in forum Troubleshooting - Controls
    Replies: 2
    Last Post: 01-17-2016, 04:42 PM
  3. Replies: 8
    Last Post: 12-05-2015, 09:02 PM
  4. DST Problem
    By schalliol in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 03-16-2015, 03:39 PM
  5. Problem Activating Dimmer - Please Help!
    By dinom in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 01-09-2015, 07:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •