Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: LED Lights Flash on Cold Start

  1. #1
    Junior Member
    Join Date
    Apr 2016
    Posts
    2

    LED Lights Flash on Cold Start

    Hi,

    I've recently installed the Lutron Caseta Wireless Dimmer, with Pico Remote. These are to control my outdoor potlights on my covered decking.

    What I've found out is that when I turn these on (either using the up dimmer, or full power), they go into a flash on an off every few seconds. I can solve this by then turning them off with the off button, then back on (using dim up, favourite or full power). At that point, they work without issue. I can then turn them on/off, dim up/down, favourite, etc. and they'll work fine. After I leave them off for an amount of time, the flash problem happens again.

    These bulbs are in the compatible list and worked no problem with a previous normal dimmer. So I'm surprised they don't work with this.

    I was wondering if this has anything to do with the trim (either high end or low end)? If so, do you have any suggestions as to which way you would adjust it? Just to save me guessing which ones to try :-)

    Hoping to come up with a solution. As I say, these have worked perfectly with other dimmers and are on the compatible list, so I have no concerns with the bulbs. I'd really like this solution, and it'll be unfortunate if we can't use it.

    Thanks!

    Graham.

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    417
    Graham,

    What are the manufacturer and model numbers of the LEDs, and what is the model number of the dimmer you are using?

  3. #3
    Junior Member
    Join Date
    Apr 2016
    Posts
    2
    Hi,

    Sorry for the late reply!

    I was away Friday/Saturday, and when I then tried the dimmer again on Sunday, it started behaving normally. So I tried it the next day and it also worked normally. However, it has now gone back to the problem I described above. Sometimes it seems to start no problem from a "cold start", other times it appears to be fine. In either case, after I turn off and back on, they work normally.

    I'm using the Cree PAR30 bulbs, as per the table on your allowed bulbs. (BPAR30S-0853040C-12DE26-1C100, I think)

    I'm not 100% sure about the model number of the dimmer. Looking at your site, it appears to be Cas├ęta Wireless in-wall dimmer: PD-6WCL. Lowes list it as P-PKG1W-WH-R-C ( https://www.lowes.ca/dimmers/lutron-caseta-wireless-125-amp-150-watt-white-3-way-compatible-cflled-compatible-wireless-digital-dimmer-remote-control-included_g2581665.html?searchTerm=lutron-caseta).

    If you could help out with what I need to adjust to try and solve this problem permanently, I'd really appreciate your help.

    Thanks!

    Graham.

  4. #4
    Authorized Lutron Contributor
    Join Date
    Jul 2015
    Posts
    111
    Hi Graham,

    I am having locating that specific bulb in our test results. Do you have a link of the Lutron compatibility list that you found it on?

    Thanks!

Similar Threads

  1. Lights flash when turned on
    By Grsthegreat in forum Troubleshooting - CAS
    Replies: 15
    Last Post: 11-20-2017, 07:36 PM
  2. LED lights flash with Caseta Dimmer
    By npwing14 in forum Troubleshooting - CAS
    Replies: 4
    Last Post: 04-16-2017, 11:54 AM
  3. Replies: 1
    Last Post: 03-01-2016, 09:24 AM
  4. Lights flash once, don't come on
    By mustangcoupe69 in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 02-02-2016, 11:53 AM
  5. Bug? - Flash Output Causes whole system to flash
    By rdgerken in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 12-16-2013, 08:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •