Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Is HWQS unreliable?

  1. #1

    Is HWQS unreliable?

    We have 2 HWQS jobs installed right now. Both of them are exhibiting "ghost in the machine" behavior.
    I walked away from one 2 weeks ago. it was working perfectly.
    Received a call from an unhappy homeowner, saying the buttons don't do what they say they are supposed to do.

    I arrived on site today.

    Sure enough, something has changed.

    My "all off" global scene is not turning off two switchlegs anymore.

    My "stairs" button is only turning on and off two of the three associated switchlegs.

    I uploaded programming again, (the same, unaltered file) and now everything is working as it should,

    Except, I have a scene (not shared) across 4 keypads. the LED logic works correctly on all but one keypad.

    Meaning, if I press the "kitchen" button that turns on 3 kitchen lights, on any of the 4 keypads, the kitchen lights all come on. On 3 out of the 4 keypads, the LED reflects if the kitchen is on or not, the 4th keypadLED lights when you press it, but then goes out.

    LED logic is set to "Room" on all keypads, and the same exact loads turn on and off as a toggle.

    Not sure what is going on here, but this is the second HWQS project where mystery loads seem to stop working, or the lights that turn on and off do not match up with the programming. I as well as my customers are getting more and more frustrated.

  2. #2
    Super Moderator
    Join Date
    Apr 2013
    Posts
    8
    thefish, are you already working with the Lutron Tech Support team to resolve the issue? If not, please reach out to hwsupport@lutron.com. This sounds like it is very specific to the job (or in this case, jobs), and we'd like to work with you directly to ensure the problem is resolved in both the short and long term. Thank you.

  3. #3
    Quote Originally Posted by Brian S. View Post
    thefish, are you already working with the Lutron Tech Support team to resolve the issue? If not, please reach out to hwsupport@lutron.com. This sounds like it is very specific to the job (or in this case, jobs), and we'd like to work with you directly to ensure the problem is resolved in both the short and long term. Thank you.
    Thanks Brian,
    I am working with support on one, thsi second one just came up the other day and I have not had a chance to get with support yet, I am starting to see an unusual trend, and it concerns me.
    Once I get the one project with bigger problems solved, i'll revisit this one.

    Just wondering if anyone else has seen this strange behavior.

  4. Thanks franlog thanked for this post
    Likes David C. liked this post
  5. #4
    thefish,

    I have recently experienced the issue with LED feedback as you have described it. In one case I have multiple buttons with the same programming where LED feedback is not consistent with the state of the load (vcrx cco controlling fireplace - room logic). I have tried reassigning the LED logic as well as making it a shared scene with no success.

    Another instance is a 'Room Off' button with scene logic controlling a number of loads and vcrx ccos. The LED stays temporarily lit, then goes off when the button is pressed, however the programming is executed correctly.

  6. #5
    Authorized Lutron Contributor
    Join Date
    Apr 2013
    Posts
    407
    BradKas, for the outputs of the VCRX that you are controlling are they set to be momentary or maintained closures?

  7. #6
    They are maintained.

    I was on-site again this afternoon making small changes now that the owners have been living in the home & experienced more of the incorrect or not functioning LED logic.
    In all instances it was on keypads where the button kit had been changed & button programming copy and pasted on to various new buttons. I'm going to have to get tech support involved next time I'm on site.

  8. #7
    Junior Member
    Join Date
    Nov 2013
    Posts
    6
    Quote Originally Posted by BradKas View Post
    They are maintained.

    I was on-site again this afternoon making small changes now that the owners have been living in the home & experienced more of the incorrect or not functioning LED logic.
    In all instances it was on keypads where the button kit had been changed & button programming copy and pasted on to various new buttons. I'm going to have to get tech support involved next time I'm on site.

    Hi ,

    Are you using the latest firmwares and also the latest software . These errors smell like firmware issues .

    In general , 5-6 projects that we had with homeworks qs until now are working normally .
    Dimitrios Thanasoulas
    LCS Specialist

    email: dthanasoulas@foss.gr

  9. #8
    Authorized Lutron Contributor
    Join Date
    Apr 2013
    Posts
    407
    BradKas, Can you please send us the project file at hwsupport@Lutron.com and indicate at least 1 keypad that you are experiencing this issue with. We would like to attempt to reproduce this issue here.

  10. #9
    I am having the LED issue as well running 5.2. My "Fix" was to change the LED feedback to something else, (ie. If it was set to Scene I then set it to Pathway) save the project, close, reopen, change back and upload.

    Not exactly the most elegant solution but it seems to work. I was lucky enough to have a tech onsite who could walk the house and verify. Hopefully this gets resolved as it is very tedious to have to test every button on every keypad after uploads.

  11. #10
    I always tout Lutron's devices as the best out there, but I too on occassion experience "ghost in the machine" issues where everything was working perfectly one day but then acts weird another day. I will say that QS is the best system I've worked with so far and my only issues have been during uploads I get an error on a couple of devices now and then that shouldn't get an error or with dimmers stop being able to turn off and have to be air gapped - usually after a storm. With Radio-Ra 2, I get many issues with dual main processors and with the original wireless homeworks and radiora classic, I would get issues that were beyond explanation.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •