Results 1 to 2 of 2

Thread: Sending File Persistent Objects Error During File Transfer

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    21

    Sending File Persistent Objects Error During File Transfer

    Click image for larger version. 

Name:	error.jpg 
Views:	6 
Size:	592.4 KB 
ID:	445

    Today i added a few modules and loads in software. I attempted to transfer and this error appeared. I tried another computer with a wired ethernet connection to the LAN. Same error. I tried the previous version of the file. Same error. I tried a copy of a previous version that i had from the company server. Same error. In all i have tried to upload apx 20 times today and each time this error appears no matter which version of the file i try or which PC i use.

    During transfer there will be a brief moment of hang time then the transfer shoots on through to the point seen in the screenshot and that error appears. None of the changes made today appear in the Lutron app so i know that the file transfer is actually failing.

    Last week i added a hybrid repeater and wireless keypad. Both work fine. Upload was fine. Using 8.5.0 of HWQS software. Afraid to upgrade before sorting out the error.

    Any idea what could be causing this? What else can i try? Thanks.

  2. #2
    Junior Member
    Join Date
    Dec 2013
    Posts
    21
    I decided to disconnect everything from the 2 processors and hard wire an ethernet from my PC to the processor. This let me run the firmware updater. Once i did that i transferred the file with nothing connected to processors yet to test it and the transfer went through. Then i reconnected all of my keypads etc to the system leaving only the hybrid repeater disconnected. I transferred the file and transfer completed. I added the repeater back, transferred file and transfer complete. I then reconnected the Lutron processors to ethernet to get them back online. I tested with a keypad and the Lutron app and system seems to be working okay. The new changes made today are also present. So it appears that my problem is gone now.

    The only thing odd here that i discovered is that i had my rack PC, my laptop both open on the transfer screen and another tech also had his computer opened at the transfer screen. This is the first time i have had 3 machines all on the transfer page at the same time. Not sure if this could have caused the issue. Just trying to list anything different here vs the dozens of other projects and hundreds of other uploads. My uneducated guess here is that maybe all 3 were polling or pinging the processor at the same time? No idea.

Similar Threads

  1. Can;t get XML file
    By mark2457 in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 02-09-2016, 10:03 PM
  2. QS RF system file transfer fail
    By Paulie631 in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 07-03-2015, 01:01 PM
  3. lutron file transfer causes rti macros to run.
    By tbb90277 in forum 3rd-party Integration - RA2
    Replies: 0
    Last Post: 02-19-2015, 02:54 PM
  4. Transfer error for osif3.asc.bin
    By RA2-Designer-Gal in forum Troubleshooting - Legacy HW
    Replies: 1
    Last Post: 07-24-2014, 04:31 PM
  5. Cannot Extract File
    By Kevinmac in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 05-08-2014, 02:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •