Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Siri integration has stopped working since updating Lutron app

  1. #1

    Question Siri integration has stopped working since updating Lutron app

    Over the past month, I've updated quite a few of our Lutron Maestro dimmers to Caseta wireless dimmers and Pico remotes. Overall the Caseta system has been exceptionally easy to use and setup plus the system seems quite reliable. We used the remote access feature and scheduled scene feature while we were away on our trip and that seemed to work very well. Even Siri integration worked reasonably well for me, at least until I downloaded the latest Lutron app update. Now Siri integration seems to be broken. When I click on "Siri Integration" in the app, it sits at "Discovering Smart Bridge" for about 20 seconds then brings me to this screen:

    Click image for larger version. 

Name:	IMG_0104.PNG 
Views:	8 
Size:	384.1 KB 
ID:	443

    I have the newest Smart Bridge so I don't know why the app thinks I'm using the old one and is asking me to upgrade. If I click "upgrade" it tells me to have my old Smart Bridge plugged in, which doesn't make any sense. I was hesitant to go further as otherwise everything else is working well. I tried resetting HomeLink data on my iPad and iPhones which didn't work. I read something about being able to reset HomeLink data on the Smart Bridge by holding the reset button for 20 seconds, but it was unclear as to whether this would also erase all of my device registrations, which would suck (I have about 14 Caseta devices registered.) Does anyone know if holding reset for 20 seconds only clears HomeLink/network setting and not registrations?

    Anyone else experiencing this issue?

    I really wish the Smart Bridge had some form of admin UI that provided information on firmware version, network settings, device registrations, etc. I really don't like the black-box approach network devices.


  2. #2
    Lutron Technical Support
    Join Date
    May 2013
    If HomeKit/Siri is not working, try these steps first:
    Update your iOS device to the latest version of iOS.
    Restart your iOS device.
    Go to Settings > iCloud > iCloud Drive and make sure that your iOS device has iCloud Drive turned on.
    If you still have issues, turn off iCloud Keychain, then turn it back on. Make sure that you signed in to iCloud successfully.

    If that doesn’t fix the issue, try these steps next:
    1. Try unpairing the Smart Bridge from the iOS device.

    • Open the Lutron App and go to Settings > Siri Integration > Edit Home & Users > Remove Smart Bridge.
    • If you cannot get to screen with Remove Smart Bridge, continue to the next step.

    2. Clear HomeKit data from the Smart Bridge.

    • Pressing and holding the button on the Smart Bridge for 20 seconds will remove any HomeKit pairing data and restore network settings to defaults.

    3. Try pairing the iOS device to the Smart Bridge via the Settings > Siri Integration menu. If this fails, continue on to the next step.

    4. Try resetting all HomeKit data on the iOS device. WARNING: This will remove all pairings with other HomeKit accessories and should be done as a last resort. If you own no HomeKit accessories besides the Smart Bridge, this step can be performed without risk of losing valuable data.

    • To reset all HomeKit settings on an iOS device, go to Settings > Privacy > HomeKit and there is an option to “Reset HomeKit Configuration”?

    NOTE: If the above does not work, reset HomeKit configuration on all iOS devices you may have associated to your iCloud account.

Similar Threads

  1. iPhone Lutron Home Control+ app has stopped working AGAIN.
    By KNRWSX in forum General Discussion - HWQS
    Replies: 13
    Last Post: 12-05-2017, 05:46 PM
  2. Trouble setting up Siri Integration
    By TexasBuyer in forum Troubleshooting - CAS
    Replies: 19
    Last Post: 07-03-2016, 04:57 PM
  3. Replies: 0
    Last Post: 06-20-2015, 12:39 PM
  4. Updating Bridge
    By Nick.F in forum Troubleshooting - CAS
    Replies: 3
    Last Post: 06-06-2015, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts