Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Upload issues

  1. #1
    Senior Member
    Join Date
    Oct 2013

    Upload issues

    I have a HomeWorks system. It was originally QS and we upgraded to QSX hoping it would help. There are no type-x devices. I have DIN modules, wired keypads, wired shades, some rf - repeaters, lamp dimmers, tabletops. There are 2 processors.

    EVERY TIME I upload I get 99 failures. That's everything in the system. I have to click retry 4 or 5 times to get the devices updated. I've tried WiFi and wired. I've even plugged in to the 2nd port on the processor. EVERY TIME - 99 failures. EVERY TIME. It takes an hour to get an upload. EVERY TIME.

    Any ideas?
    Convergence Technologies Raleigh, North Carolina

  2. #2
    Senior Member
    Join Date
    Sep 2014
    You try hitting Repair Project File? I have seem load times that long (and longer) before but not with all my devices failing. Also have you tried rebooting processor? Try with only one or a few devices connected on the link and see if those defices load successfully? Maybe a wiring issue on one of your links.

Similar Threads

  1. Upload fail on 22.5
    By RodMueller in forum General Discussion - HWQSX
    Replies: 3
    Last Post: 10-18-2022, 09:04 AM
  2. UpLoad Images
    By JohnNied in forum General Discussion - CAS
    Replies: 0
    Last Post: 09-07-2021, 05:45 PM
  3. Version 10.7 software still has upload issues
    By randyc in forum Troubleshooting - HWQS
    Replies: 6
    Last Post: 03-30-2017, 02:51 PM
  4. Post Upload
    By mcignarella in forum Programming - HWQS
    Replies: 0
    Last Post: 02-21-2017, 05:59 PM
  5. devices not working after an upload...sometimes...
    By jkvossen in forum Troubleshooting - HWQS
    Replies: 5
    Last Post: 06-28-2016, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts