Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Time Clocks not triggering

  1. #1
    Junior Member
    Join Date
    Aug 2016

    Time Clocks not triggering

    the Time Clock events are not triggering.
    Created 'test" timed events today on site and they worked fine.
    Check clients app tonight and the normal events didn't trigger??
    Called Lutron, checked that processors were communicating and everything checked out fine.

    Anyone have a solution, suggestions??

    My client is being very gracious about it, but it's getting a bit ridiculous.

  2. #2
    Lutron Technical Support
    Join Date
    Jul 2023
    Given the test event worked fine, the first immediate solution would be delete and rebuild the timeclocks and then push a transfer. Additionally, double check in the programming for light levels set properly and not set Vacation mode.

    Secondary to that if the timeclocks were made from the homeowners app make sure that 1, they are synched to the designer software and 2, when they selected the device for the schedule that it also had the level of the light it was supposed to come on to at that time selected. By default that option is set to "Off". Sometimes that step gets skipped over.

Similar Threads

  1. Issues with Occupancy Sensors and Time Clocks
    By trx250r87 in forum Troubleshooting - RA2
    Replies: 6
    Last Post: 04-13-2019, 09:25 PM
  2. triggering lights through a vcrx
    By jonsid in forum General Discussion - RA2
    Replies: 2
    Last Post: 02-04-2018, 09:10 AM
  3. Manually triggering smart away
    By ZipZap in forum General Discussion - CAS
    Replies: 3
    Last Post: 12-15-2016, 08:46 PM
  4. Replies: 8
    Last Post: 06-16-2015, 09:08 PM
  5. Replies: 1
    Last Post: 10-06-2014, 04:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts