Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Connection failed issue

  1. #1
    Junior Member
    Join Date
    Apr 2024

    Connection failed issue


    My Lutron caseta wireless LBDGP02 has been working fine before. However, today I can’t connect to it on the Lutron app ( no device found). It’s on the correct network WiFi as well. I’ve tried troubleshooting and nothing seems to work. The Lutron lights/dimmer still manually work, just can’t connect. Went as far as setting up a new account and still no hub found. Light on hub is on.

    Any suggestions?
    Last edited by Brandon W.; 05-16-2024 at 02:09 PM.

  2. #2
    Lutron Technical Support
    Join Date
    Oct 2023
    Hello jamesduncan, welcome to the Forums. We are sorry to hear about the issue you have encountered with your Caseta system. Have you had any recent changes to your home internet setup (Wi-Fi router, modem, etc.) or any recent storms/power outages/surges?

    We have a few preliminary troubleshooting steps for you to try:

    -Do a complete power cycle of all network equipment (unplug modem, router, and Caseta hub, then plug back in modem, router and Caseta hub after 20-30 seconds)
    -Press and hold the black button on the back of the hub for 20 seconds, then immediately let go. We suggest using a stopwatch to time this; it cannot be less than 20 seconds or more than 25 seconds. This will not affect programming on your hub, just refresh its network settings.
    -Please swap ethernet cables connecting the Caseta hub to the internet, to simply rule out a bad cord. Also, try plugging the hub into a different ethernet port than it is currently connected to, if possible.

    We hope this helps! Let us know if we can assist further!

Similar Threads

  1. Replies: 0
    Last Post: 03-15-2024, 01:23 PM
  2. PD-5NE-BL-C - failed at installation
    By csl1965 in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 03-10-2020, 10:57 PM
  3. Connection issue via terminal and Home+ to "first processor"
    By totesthouse in forum Troubleshooting - HWQS
    Replies: 5
    Last Post: 11-24-2015, 06:47 PM
  4. 7.6 - 7.8 extration failed
    By paulhanks in forum General Discussion - RA2
    Replies: 0
    Last Post: 09-11-2014, 05:39 PM
  5. MI Failed to update
    By mcignarella in forum Troubleshooting - HWQS
    Replies: 3
    Last Post: 05-22-2014, 06:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts