Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Unable to factory default Hybrid Repeater (HQK-REP)

  1. #1
    Junior Member
    Join Date
    Apr 2024

    Unable to factory default Hybrid Repeater (HQK-REP)


    I am setting up a system and have a Hybrid repeater conected to L2 but I was having trouble activating it. Almost certainly as it was used previously for some bench testing. No problem as a facory default should sort this but whenever I follow the factory reset procedure it does not follow what I am expecting and I'm a bit stuck on what should be a simple task.

    I press the test button three time quickly (I have tried four as the instructions say at least 3). On the 3rd press I hold the test button and all the LED's begin to flash (say 0.5 interval). The instructions say to wait for the LED's to flash slower (about three seconds), then release the Test button and confirm immediately with another three presses. It implies I should get a reset bleep but I don't and I don't think the factory default has worked so the process of holding the activation button for 6 seconds and activating the unit never works.

    Normally i don't have an issue on a factory reset but I have never done a Hybrid repeater before.


  2. #2
    Join Date
    Sep 2023
    You would need to make sure sure that the system is not actively in Activation Mode, nor in the middle of a Transfer, and that the Hybrid Repeater is only powered by the link or the wall plug (but never both); then you would quickly triple-tap the "test" button, holding on the 3rd tap until all the LEDs start to flash, as soon as they start flashing, release and then quickly triple-tap and release (do not hold the 2nd time) to factory default. Additionally, an HQK-REP is the European model so please make sure you are using the correct equipment for the correct location of your project and have matching model numbers installed physically with what you have specified digitally within the software. Hope this helps!

  3. #3
    Junior Member
    Join Date
    Apr 2024
    I was probably in Activation mode when I was trying this so I will make sure that is not running. (though i'm pretty certain i tried outside of activation on transfer mode)

    Definitely only powered by the link.

    European model would be right as i'm in the UK.

    The reset instructions talk about the LED's flashing slower after 3 seconds but the flash rate always stays the same.

Similar Threads

  1. factory default dimmer and switch sunnata
    By hrevete in forum Troubleshooting - RA3
    Replies: 1
    Last Post: 04-18-2023, 01:53 PM
  2. Factory Default for QSX Processor
    By roognation in forum Troubleshooting - HWQS
    Replies: 3
    Last Post: 12-12-2022, 10:18 AM
  3. Demo of factory default
    By SDR-Mike in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 09-10-2019, 05:58 PM
  4. Repeater Factory Default
    By erphillips in forum Programming - Legacy RA
    Replies: 1
    Last Post: 08-31-2016, 08:39 PM
  5. How to factory default a Caseta dimmer.
    By Brian W. in forum General Discussion - CAS
    Replies: 1
    Last Post: 05-01-2016, 12:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts