Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Replacing failed main repeater, network problems (of course)

  1. #1

    Replacing failed main repeater, network problems (of course)

    Having a frustrating time replacing my main repeater (that had the DC connector fail). In the software, I can find the repeater and it shows the correct DHCP address. When I try to Save, it tries pinging the repeater and fails until it gives up. However, the repeater is definitely talking to the software. I was able to update its firmware, and (eventually) reactive almost all the devices to the new repeater (more on that below). I was also able to transfer to the controls. So it's definitely talking to the network and the Lutron devices. But it fails the ping every time.

    Activation was a huge pain. All the controls still had their serial numbers, but the software kept saying it lost communication with the repeater. But the repeater eventually found and activated all of the controls, almost. After removing the old Lutron Honeywell thermostat from the old system (900 setting to 0), I went through activation but it is refusing to get an address, even though the software says it was activated. It is now in standalone mode I guess. I deactivated it in the software and tried again, but same thing - the software thinks it was activated and the unit thinks it was not.

    Finally, I can't connect via the Connect Bridge using the phone app any more. The Connect Bridge can be found and saved in the software. I tried removing it and adding it back in. I tried removing the home from the app and adding it back. It finds the Connect Bridge but says it can't reach the processor.

    Any help on the above is appreciated!

  2. #2
    I just noticed that the Honeywell thermo say "No Signal" above the temp. I'm guessing that's a bad sign.

  3. #3


    It seems I can't ping the main repeater from a computer on my network either. I can ping the Connect Bridge, so I should be trying ping correctly. My router/firewall is a Firewalla Gold. But it supports multicast and should be allowing it.

  4. #4
    I seem to have solved the main repeater ping problem and the Connect Bridge/app problem. I assigned both devices a static IP address. I had used a reserved DHCP address for the processor, which seems to work fine for most functions, but it’s almost as if it uses its own idea of an IP address for a few functions, invisibly, unless you disable DHCP and give it a manual IP. I’m guessing, but whatever, it works now. And factory resetting the Connect Bridge and giving it a static IP (just in case) (along with fixing the main repeater issue) solved the app connection issue. I should have gone static from the start, but I trusted that Lutron has figured out something as basic as IP addresses on a network by now. Sigh. Next up, try to fix the thermostat.

  5. #5
    A reset of the thermostat and I’m back in business. Sheesh, what a hassle. I sincerely hope the RA3 processor is much better at networking.

  6. #6
    Senior Member
    Join Date
    Sep 2014
    Networking is not one of Lutrons strengths. They are pretty much the only devices that I have issues connecting with at times, and the need to meddle with the Windows Firewall is extremely archaic. Its like its the year 2000.

  7. #7
    Junior Member
    Join Date
    Dec 2023
    It's because they're still using the same ports that they would with their commercial systems. The problem isn't Lutron, the problem is all these network manufactures wanting to constantly snoop and scan everything for 'security'. Funny enough I always found RA2 and QS to be better at networking than RA3/QSX now because it was so much easier without the cloud

  8. #8
    Senior Member
    Join Date
    Sep 2014
    I dunno about that. Its just the way their devices communicate. Ive seen so many threads (and had many instances myself) where people cant communicate to a processor. Wireless, hardwired, hardwired directly to the processor- it shouldnt be this hard. All the other automation equipment I deal with you dont have these issues. Plug it in turn it on and once its onthe network you can see and work with it. No silly games. No multicast BS.

  9. #9
    Junior Member
    Join Date
    Dec 2023
    Well, I guess some of them haven't been in the business long enough. Basic networking is required for any of the AV products and basic coding knowledge is also required. When g! was still a thing, RTI was still in it's infancy and AMX was just coming to terms with reality, they also had, and still a lot of them HAVE these pains. In comparison, Lutron has always been on the more simple side of things...oh you want to connect to an Illuminations processor? RS-232, oh, you're having issues connecting to QS or RA2? Have some basic networking experience and you're able to solve it no issue. In comparison to their competitors as well as other AV units that have to control Lutron, they are leaps and bounds ahead in terms of communication. Until this dang cloud came out and all the AV manufactures asked Lutron to make a proprietary LEAP driver.

Similar Threads

  1. Can't find main Radio RA2 repeater on network!
    By Choclit in forum Troubleshooting - RA2
    Replies: 11
    Last Post: 08-14-2020, 11:04 AM
  2. hypothetical disaster- replacing main repeater
    By SparkyCoog in forum General Discussion - RA2
    Replies: 5
    Last Post: 06-02-2019, 10:00 PM
  3. Replies: 2
    Last Post: 05-15-2017, 11:35 AM
  4. Replies: 10
    Last Post: 11-04-2016, 12:42 PM
  5. Problems with the transfer from repeater main to devices
    By RUBEN in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 05-22-2015, 11:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts