Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: IHA Error

  1. #1
    Junior Member
    Join Date
    Sep 2023
    Posts
    1

    IHA Error

    I have 10 Triathlon Roller shades installed, powered with 2 conductor and wireless signal going through a hybrid repeater to our processor. I was able to activate them and adjust the open/close limits from within the tools section on Homeworks. The shades work both on the app and in conjunction with our control 4 system manually and on the schedule I created. The only problem is one shade is to fast and another too slow. When going into the Set Shade Speed (IHA) under tools, it allows me to click on each shade individually, see their current IHA settings, and move the shades up and down. From what I gather, to be able to change the IHA settings, I need to "Send Defaults to Shades". When I click this button, as all the other buttons are unclickable, after about 5-8 seconds I get an error message saying I am not connected to the shades. As I can open and close them from Homeworks before and after this error, I am confused how I am not connected.

    Thanks,
    JSWirecore

  2. #2
    Lutron Technical Support
    Join Date
    May 2022
    Posts
    50
    Hello it sounds like you are having issues with the Lutron Software itself. I would suggest contacting our 24/7 Technical Support Teams and working with our HomeWorks Technical Support Team to fix the software issue. You can reach us via phone at 1-888-Lutron1 (588-7661), select Option 1 for Tech Support, then Option 1 for Home Systems, Then Option 3 for HomeWorks.

Similar Threads

  1. #HVAC,37,3,1 gives me an ERROR, 4
    By vining in forum General Discussion - HWQS
    Replies: 1
    Last Post: 12-09-2019, 10:08 PM
  2. Error extracting from 10.6
    By spherex in forum General Discussion - RA2
    Replies: 2
    Last Post: 01-06-2018, 05:38 PM
  3. LQSE-4A-D Error
    By Zaflok in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 08-28-2017, 05:18 PM
  4. Error app?
    By Gustavo in forum General Discussion - RA2
    Replies: 1
    Last Post: 12-30-2016, 02:45 PM
  5. Programming Error
    By zwoods in forum Programming - HWQS
    Replies: 2
    Last Post: 01-09-2014, 01:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •