Results 1 to 2 of 2

Thread: Sequence Trouble

  1. #1

    Sequence Trouble

    Greetings,

    HWQS 9.3 with H48 dimmers.

    I have two step sequence for the purpose of lighting a scene for two minutes after a button press.

    Step one is a shared scene that turns on the lights and provides button feedback. This step automatically goes to the next step after two minutes.

    Step two is a shared scene that turns the lights off and provides button feedback. This step is not set to go to a next step.

    The keypad button is programmed to Sequence Start/Next of the above described sequence with LED logic defined by sequence. When the user presses the button, the lights in the scene always come on and he gets button feedback. After the two minutes, the button feedback always goes off. However, the lights in the scene sometime go off and sometimes don't. It seems like it could be every other attempt that the lights turn off.

    Any ideas?

    Thanks.

  2. #2
    Super Moderator
    Join Date
    May 2013
    Posts
    395
    Quote Originally Posted by TurnipTruck View Post
    Greetings,

    HWQS 9.3 with H48 dimmers.

    I have two step sequence for the purpose of lighting a scene for two minutes after a button press.

    Step one is a shared scene that turns on the lights and provides button feedback. This step automatically goes to the next step after two minutes.

    Step two is a shared scene that turns the lights off and provides button feedback. This step is not set to go to a next step.

    The keypad button is programmed to Sequence Start/Next of the above described sequence with LED logic defined by sequence. When the user presses the button, the lights in the scene always come on and he gets button feedback. After the two minutes, the button feedback always goes off. However, the lights in the scene sometime go off and sometimes don't. It seems like it could be every other attempt that the lights turn off.

    Any ideas?

    Thanks.
    TurnipTruck,

    Thank you for the information.

    Do these dimmers have issues being controlled from other scenes or integration?
    Does this issue occur after power outages to the system?

    The issue sounds like intermittent communication to the H48 interface. The device sometimes hears the off commands. Please monitor this sequence in terminal to ensure the proper outputs are being scene when the off step is executed.

Similar Threads

  1. Defined by sequence LED status when controlling two sequences
    By raptors_67 in forum Programming - HWQS
    Replies: 4
    Last Post: 09-15-2014, 12:25 PM
  2. Automatic sequence issue
    By Ironmike in forum Programming - HWQS
    Replies: 1
    Last Post: 04-28-2014, 03:19 PM
  3. Automatic Off Sequence
    By Kevin P. in forum Programming - HWQS
    Replies: 6
    Last Post: 01-28-2014, 04:50 PM
  4. Start/Restart Sequence When Conditions are Met
    By TurnipTruck in forum Programming - HWQS
    Replies: 5
    Last Post: 01-11-2014, 12:38 AM
  5. Sequence of Operation for HVAC controller
    By Iknowmorethanyou in forum General Discussion - RA2
    Replies: 3
    Last Post: 12-05-2013, 09:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •