Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: seeTouch Hybrid Keypad, attached load only works via keypad not independently

  1. #1
    Junior Member
    Join Date
    Jan 2019

    seeTouch Hybrid Keypad, attached load only works via keypad not independently

    Hi everyone,

    I have RA3 as my processor but 95% RA2 components. In my living room I have a hybrid seeTouch keypad where the load is the Ceiling Pots. The other buttons on the keypad control shades and other lights, where one of the buttons toggles the Ceiling Pots. This has always worked but I just encountered an issue.

    When I go into the Lutron app and pick Living Room, it shows 2 devices as expected: the keypad, and then the "Ceiling Pots" as the standalone load. If I pick Ceiling Pots and turn them on/off or change brightness, nothing happens. The app acts like I'm turning the light on or off but it doesn't do anything.

    However, if I press the keypad button that is linked to this load, it works fine. Same with any scenes I have, I can include Ceiling Pots in the scenes and control them fine. It just does not work to control the light itself. (To clarify, when I say control the light itself, I mean the way it gets added in the Lutron app no different than if it was a regular dimmer).

    We use Control4 and also Home Assistant, and I noticed it was both of these systems where it stopped working. In Home Assistant, it throws an API error something along the lines of no such device, almost the way it would act if the device was deleted on the Lutron end. In Control4 it's similar, you cannot control the light at all. It shows it as permanently off, and if you try to turn it on or raise the brightness it's like the controls are locked.

    I've updated all firmware, updated the Lutron designer app, transferred the project again to be safe etc.

    Outside of deleting the keypad and re-adding it do I have any other options? There's lots of programming attached to it so I really hate to have to do that.

  2. #2
    Junior Member
    Join Date
    Jan 2021
    Hi there,

    If this device has been working properly for an extended period of time, but suddenly stopped, it may need to be reset and reactivated. This will not lose any programming on the device, but will still require that the device be deactivated, reset physically with the triple tap method, and then reactivated in the software before doing a transfer.

    If that still does not work at that point, reaching out to Lutron Tech Support directly at 1-888-588-7661 may be the best course of action.

  3. #3
    Senior Member
    Join Date
    Oct 2013
    First, I would try rebooting. Pull the gap switch, sing the long version of Bohemian Rhapsody, then push the gap switch back in. Give it at least a minute to complete the start up process.

    If that doesn't work, reset it as Mason R outlined. You will need to transfer to restore the programming.

    If that doesn't work, you will need to delete the device from the software. BEFORE you do... add a new keypad and copy the programming from the old keypad. Then you can delete the old one and activate the new one. You will need to do the manual reset Mason R outlined.
    Convergence Technologies Raleigh, North Carolina

  4. #4
    Junior Member
    Join Date
    Jan 2019
    Sorry for the slow reply; no luck unfortunately trying anything above. I tried to copy the device first and paste it as a new one before deleting it, but that did absolutely nothing and just pasted it as a new device with no programming or labels or anything. I then deleted it and just readded it as a brand new device, but it will not activate as it says a transfer must be done before activating, and then it gives this error every single time:

    • A problem has been found with a zone.
    • Recommended fix: Delete zone under the path "Lake House\‎Processor System 001\‎Floor 001\‎Living Room\‎Ceiling Pots 01" and add a new zone.

    I've done that like 10 times it gives this error every single time; and now it seems super screwed up. I've fully deleted the device AND the Living Room yet every time I open the RA3 software I get that same error:

    • A problem has been found with a zone.
    • Recommended fix: Delete zone under the path "Lake House\‎Processor System 001\‎Floor 001\‎Living Room\‎Ceiling Pots 01" and add a new zone.

    So that's just great, looks like everything is corrupt or something as this is impossible to fix since I obviously cannot delete a zone that doesn't even exist. I will have my dealer change this keypad to a Control4 one and call it a day as I've been spending weeks trying to get this keypad working without luck and now it seems like it has screwed up the whole project.

  5. #5
    Lutron Technical Support
    Join Date
    Jul 2023
    Hello 416to305,
    Sorry to hear you having that issue with the Hybrid Keypad. If it is at all possible I would suggest giving a call into the Lutron Technical Support team so that a Support file can be generated for your project and our advanced team could take a look at it as it does possibly sound like there may be some corruption to that project now.
    Feel free to call into 1-888-588-7661 and we will see what we can do to further assist or provide some guidance.

Similar Threads

  1. seeTouch Hybrid Keypad Issue
    By Bcor23 in forum Troubleshooting - HWQS
    Replies: 0
    Last Post: 06-07-2023, 09:24 AM
  2. Convert 3 load switch into seetouch keypad
    By dmywavelink in forum Design Assistance - RA2
    Replies: 1
    Last Post: 11-10-2021, 05:18 PM
  3. RRD-2ANF Controlled by Seetouch keypad
    By Beick in forum Programming - RA2
    Replies: 2
    Last Post: 12-21-2017, 06:25 PM
  4. Safest (best?) way to add new wired seeTouch keypad?
    By jkvossen in forum General Discussion - HWQS
    Replies: 4
    Last Post: 12-04-2014, 09:11 AM
  5. Single seeTouch Keypad for Lights and Shades
    By dinom in forum General Discussion - RA2
    Replies: 1
    Last Post: 09-05-2014, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts